Can't upgrade my Gwt 2.4. Where did the "gwt-html5-storage.jar" dissapear?

38 views
Skip to first unread message

Haluk Acar Güner

unread,
Nov 14, 2021, 11:28:38 AM11/14/21
to GWT Users
Since the punch cards for the last 40 years, I managed to solve almost all my problems, but miserably failed to upgrade my GWT 2.4 App. Where did the "gwt-html5-storage.jar" dissapear? What is the best strategy to eventually upgrade to 2.9?

Could anyone point me in the right direction please?

Thomas Broyer

unread,
Nov 14, 2021, 11:53:35 AM11/14/21
to GWT Users
You don't need it anymore: http://www.gwtproject.org/doc/latest/DevGuideHtml5Storage.html
(basically change your imports from com.google.code.gwt.storage to com.google.gwt.storage, there might be other changes needed, I never did such migration myself)

Haluk Acar Güner

unread,
Nov 14, 2021, 4:00:56 PM11/14/21
to GWT Users
Thank you so much Thomas, deeply appreciated...
Reply all
Reply to author
Forward
0 new messages