System80 (videogenie) and expansion doesn't start

18 views
Skip to first unread message

Fritz Chwolka

unread,
Feb 9, 2019, 1:20:44 PM2/9/19
to eaca-di...@googlegroups.com
Hi...

I own a videogenie and an expansion.
Years ago both work without errors but now the expansion makes problems.
Are there some known problems which can help me.

Without the expansion switched on  the videogenie works well.









With the expansion switched on  the videogenie  doesn't start.





Terry Stewart

unread,
Feb 10, 2019, 1:47:31 AM2/10/19
to eaca-di...@googlegroups.com
The symptom happens if the expansion unit is present but no disk drives are attached.  The System appears to hang, but it's just trying to active a disk-based DOS.  Have you tried pressing BREAK/RESET.  This should get you back to Level II BASIC. If so, does then typing "? MEM" show the extra memory. fitted?  If the screen remains the same after holding the break key down and pressing reset, then there is a problem.

Terry

On Sun, Feb 10, 2019 at 7:21 AM Fritz Chwolka <ich.c...@gmail.com> wrote:
Hi...

I own a videogenie and an expansion.
Years ago both work without errors but now the expansion makes problems.
Are there some known problems which can help me.

Without the expansion switches off  the videogenie works well.









With the expansion switched on  the videogenie  doesn't start.





--
You received this message because you are subscribed to the Google Groups "Eaca discussion" group.
To unsubscribe from this group and stop receiving emails from it, send an email to eaca-discussi...@googlegroups.com.
To post to this group, send email to eaca-di...@googlegroups.com.
Visit this group at https://groups.google.com/group/eaca-discussion.
For more options, visit https://groups.google.com/d/optout.

Reinhard Gansweith

unread,
Feb 15, 2019, 12:51:00 AM2/15/19
to eaca-di...@googlegroups.com
hi iassume it depends on the contacts it is the same proplem  have from the beginning in 83 :-) with the cartridge slot. i must use a radiergummi to clean the contacts i hope that helps
 
-- 
Mit freundlichen Grüßen / Many Greetings
Reinhard Gansweith

EOF EOL LOL conection terminated ...... and the anwser is 42 ....
"Denn nur ein schöner Code ist ein guter Code" (alte Hackerweisheit)
 
 
Gesendet: Samstag, 09. Februar 2019 um 19:20 Uhr
Von: "Fritz Chwolka" <ich.c...@gmail.com>
An: "Eaca discussion" <eaca-di...@googlegroups.com>
Betreff: System80 (videogenie) and expansion doesn't start
Hi...
 
I own a videogenie and an expansion.
Years ago both work without errors but now the expansion makes problems.
Are there some known problems which can help me.
 
Without the expansion switches off  the videogenie works well.
 
 
 
 
 
 
 
 
 
With the expansion switched on  the videogenie  doesn't start.
 
 
 
 
 

 

--
Reinhard Gansweith.vcf

Reinhard Gansweith

unread,
Feb 15, 2019, 12:57:06 AM2/15/19
to eaca-di...@googlegroups.com
Bin gespannt auf eure Rückmeldungen. Holländer sind auch willkommen .... wir haben hier schöne Campingplätze direkt am Rhein .... :-)
 
viele Grüße Reinhard
Reinhard Gansweith.vcf
Reply all
Reply to author
Forward
0 new messages