Servo Moving when it's not supposed to

33 views
Skip to first unread message

Lucas Nguyen

unread,
Mar 18, 2021, 1:43:28 PMMar 18
to Crow Box Kit
I finished making the crow box but in all the stages when the hatch is about to close the motor moves way farther than it's supposed too. I switched Servos but it didn't change anything. Did anyone run into this problem before?

Geoff Pender

unread,
Mar 18, 2021, 10:07:09 PMMar 18
to Crow Box Kit
I haven't had that problem, but I would make sure that the rotor was aligned properly when it was attached to the servo. Here's the video of the step where it's done. I totally missed it somehow when I first built mine. It didn't finish in the correct positions after it cycled. Unless the CrowOS has been altered or somehow corrupted I can't imagine what else it would be.

Josh Klein

unread,
Mar 19, 2021, 4:21:41 AMMar 19
to CrowB...@googlegroups.com
Thanks, Geoff! Lucas, let us know if that doesn't work and we'll see if we can't help further debug.

- J

--
You received this message because you are subscribed to the Google Groups "Crow Box Kit" group.
To unsubscribe from this group and stop receiving emails from it, send an email to CrowBoxKit+...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/CrowBoxKit/67a043e9-ca2b-43d0-a1f9-eb291c41de82n%40googlegroups.com.

Lucas Nguyen

unread,
Mar 20, 2021, 1:38:56 AMMar 20
to Crow Box Kit
I skipped the video and after watching it I think that's what the problem was. Thanks Geoff!
Reply all
Reply to author
Forward
0 new messages