CFMini: ERROR: MEM database error. Invalid IRX format

Skip to first unread message

Johan Jeppsson

May 27, 2020, 2:34:05 AM5/27/20
to CommandFusion Hardware

I have a CFMini(Id 20) and a LAN bridge(Id 02). 

Quite some time ago rules and ir codes stopped working and I'm now trying to understand what went wrong. The Lan bridge has the red light for Link error. 
I had a bunch of rules(not sure if one CFMini or LAN) that reacted on input strings and sent ir-codes, wifi commands, toggled relays etc. and that seems to be lost if checking LAN/CFMini config from System Commander.

I tried to updade firmware and that worked on LAN bridge but fails in CFMini, it can't clear existing firmware. Use wired connection for LAN.  

I have this in my log, that something is wrong with the database on the CFMini. What to do?

27-05-20 08:21:22.268 FROM:    CFLink ID: 20 COMMAND: RMINERR DATA: 470:02:QCFXIRR:START
27-05-20 08:21:22.268 ERROR: MEM database error. Invalid IRX format.

What do do?



Johan Jeppsson

Jun 3, 2020, 3:26:24 AM6/3/20
to CommandFusion Hardware
I managed to find an backup or all the rule and they work fine now. But I still have a red diod for Link error. Update of firmware still fail on CFMini. 
Reply all
Reply to author
0 new messages