RadxaRock y BAM 4G

14 views
Skip to first unread message

Nano Code

unread,
May 27, 2015, 7:10:02 PM5/27/15
to arduin...@googlegroups.com
Hola, Tengo una Radxa Rock con debian a la que intento instalarle una BAM con este procedimiento pero nunca me aparece ttyUSB0 y no lo consigo. Se les courre alguna idea?

Julio Angulo

unread,
May 27, 2015, 7:16:10 PM5/27/15
to arduin...@googlegroups.com
a veces ese puerto aparece como AttyUSB o algo asi, has un grep
$grep -i "*usb*" /etc/dev   (no recuerdo el path completo)

El 27 de mayo de 2015, 18:10, Nano Code <nanoc...@gmail.com> escribió:
Hola, Tengo una Radxa Rock con debian a la que intento instalarle una BAM con este procedimiento pero nunca me aparece ttyUSB0 y no lo consigo. Se les courre alguna idea?

--
--
Has recibido este mensaje porque estás suscrito al grupo "ArduinoCabal".
Para publicar una entrada en este grupo, envía un correo electrónico a arduin...@googlegroups.com
Para anular tu suscripción a este grupo, envía un correo electrónico a arduinocabal...@googlegroups.com
Para tener acceso a más opciones, visita el grupo en http://groups.google.com/group/arduinocabal
---
Has recibido este mensaje porque estás suscrito al grupo "ArduinoCabal" de Grupos de Google.
Para anular la suscripción a este grupo y dejar de recibir sus mensajes, envía un correo electrónico a arduinocabal...@googlegroups.com.
Para acceder a más opciones, visita https://groups.google.com/d/optout.



--
--> Julio 


Nano Code

unread,
May 27, 2015, 8:56:21 PM5/27/15
to arduin...@googlegroups.com
Muchas gracias; me aparece  usbdev2.4. pero aun no logro que funcione la BAM me aparece un mensage que dice "Device not found"
Reply all
Reply to author
Forward
0 new messages