ccShell Java on new computer

16 views
Skip to first unread message

David Hale

unread,
Jul 26, 2016, 11:17:34 AM7/26/16
to 914ev
I bought a new Windows 7 laptop for car stuff. I got past the MSVCR100.dll problem, now when I try to launch ccShell, I get "Error in Java launcher. Error while launching program with JVM." I have Java Version 8 Update 101 installed; do I need to perhaps use an older version? I seem to remember, when I got ccShell working on Linux under Wine, I had to install a particular version of Java but I can't remember even how I figured that out. Thanks, Dave.

Gary Snyder

unread,
Jul 26, 2016, 12:33:52 PM7/26/16
to 91...@googlegroups.com
Hi David,

It's been a while. Have you installed hyperterm? It's required if you're running Windows 7.

-Gary


Gary Snyder Fabrication
834 17th Avenue, Unit B
Santa Cruz, CA 95062


On Tue, Jul 26, 2016 at 8:17 AM, David Hale <astrono...@gmail.com> wrote:
I bought a new Windows 7 laptop for car stuff. I got past the MSVCR100.dll problem, now when I try to launch ccShell, I get "Error in Java launcher. Error while launching program with JVM." I have Java Version 8 Update 101 installed; do I need to perhaps use an older version? I seem to remember, when I got ccShell working on Linux under Wine, I had to install a particular version of Java but I can't remember even how I figured that out. Thanks, Dave.

--
You received this message because you are subscribed to the Google Groups "914ev" group.
To unsubscribe from this group and stop receiving emails from it, send an email to 914ev+un...@googlegroups.com.
To post to this group, send email to 91...@googlegroups.com.
Visit this group at https://groups.google.com/group/914ev.
For more options, visit https://groups.google.com/d/optout.

David Hale

unread,
Aug 21, 2016, 4:48:14 PM8/21/16
to 914ev
I did try installing HyperTerminal but still get the "error in Java launcher". I think I'm just going to buy an XP laptop from eBay, probably this one:

Do I need to be concerned with Service Pack versions?

Dave


On Tue, Jul 26, 2016 at 9:33 AM, Gary Snyder <ga...@gsfab.com> wrote:
Hi David,

It's been a while. Have you installed hyperterm? It's required if you're running Windows 7.

-Gary


Gary Snyder Fabrication
834 17th Avenue, Unit B
Santa Cruz, CA 95062


On Tue, Jul 26, 2016 at 8:17 AM, David Hale <astrono...@gmail.com> wrote:
I bought a new Windows 7 laptop for car stuff. I got past the MSVCR100.dll problem, now when I try to launch ccShell, I get "Error in Java launcher. Error while launching program with JVM." I have Java Version 8 Update 101 installed; do I need to perhaps use an older version? I seem to remember, when I got ccShell working on Linux under Wine, I had to install a particular version of Java but I can't remember even how I figured that out. Thanks, Dave.

--
You received this message because you are subscribed to the Google Groups "914ev" group.
To unsubscribe from this group and stop receiving emails from it, send an email to 914ev+unsubscribe@googlegroups.com.

To post to this group, send email to 91...@googlegroups.com.
Visit this group at https://groups.google.com/group/914ev.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "914ev" group.
To unsubscribe from this group and stop receiving emails from it, send an email to 914ev+unsubscribe@googlegroups.com.

Randy Pollock

unread,
Aug 21, 2016, 5:57:24 PM8/21/16
to 91...@googlegroups.com
Hi Dave

I was running it under XP with all the service packs a couple of years ago.  And my XP was running in virtual box on Ubuntu ~12.4 on an old Mac mini. 

Might not need a new computer...

Randy

On Aug 21, 2016, at 16:48, David Hale <astrono...@gmail.com> wrote:

I did try installing HyperTerminal but still get the "error in Java launcher". I think I'm just going to buy an XP laptop from eBay, probably this one:

Do I need to be concerned with Service Pack versions?

Dave

On Tue, Jul 26, 2016 at 9:33 AM, Gary Snyder <ga...@gsfab.com> wrote:
Hi David,

It's been a while. Have you installed hyperterm? It's required if you're running Windows 7.

-Gary


Gary Snyder Fabrication
834 17th Avenue, Unit B
Santa Cruz, CA 95062


On Tue, Jul 26, 2016 at 8:17 AM, David Hale <astrono...@gmail.com> wrote:
I bought a new Windows 7 laptop for car stuff. I got past the MSVCR100.dll problem, now when I try to launch ccShell, I get "Error in Java launcher. Error while launching program with JVM." I have Java Version 8 Update 101 installed; do I need to perhaps use an older version? I seem to remember, when I got ccShell working on Linux under Wine, I had to install a particular version of Java but I can't remember even how I figured that out. Thanks, Dave.

--
You received this message because you are subscribed to the Google Groups "914ev" group.
To unsubscribe from this group and stop receiving emails from it, send an email to 914ev+unsubscribe@googlegroups.com.
To post to this group, send email to 91...@googlegroups.com.

--
You received this message because you are subscribed to the Google Groups "914ev" group.
To unsubscribe from this group and stop receiving emails from it, send an email to 914ev+unsubscribe@googlegroups.com.
To post to this group, send email to 91...@googlegroups.com.

--
You received this message because you are subscribed to the Google Groups "914ev" group.
To unsubscribe from this group and stop receiving emails from it, send an email to 914ev+un...@googlegroups.com.

To post to this group, send email to 91...@googlegroups.com.

David Hale

unread,
Aug 21, 2016, 6:40:16 PM8/21/16
to 914ev
I only need a "new" (i.e. replacement) computer because both my Windows XP and my Linux computers are dead. I also once had ccShell running under Wine on Linux, and upon reviving the 914EV this year, turned on the Linux box to find it wouldn't boot. No matter, I really needed Windows anyway since my Elithion requires .NET. The windows computer worked but Elithion's GUI wouldn't run on it. So against my better judgement I decided to turn on the networking and allow Windows to update. Unfortunately, it committed suicide. The Windows updates killed it, and it would never boot again. So that's why I'm in search of a replacement computer -- I need XP to satisfy ccShell and an updated Windows to satisfy the .NET requirements for Elithion. The laptop I'm looking at buying on eBay has XP Pro with sp3 installed; do you think ccShell will be happy with that? Dave.

Visit this group at https://groups.google.com/group/914ev.
For more options, visit https://groups.google.com/d/optout.

David Shields

unread,
Aug 23, 2016, 8:05:42 PM8/23/16
to 914ev

I've become very good at swapping 914 Speedometers/Odometers out. I can do it in 14 minutes.


I've gotten good by shear repetition. It's the Odometer that's driving me nuts. As you all know, when you're driving and electric car you pay a lot of attention to mileage.


I fortunately own two of them. I sent one of them to Scott's Speedometer in Pontiac Michigan twice for service. I paid $200 to get it rebuilt. The first time it worked for 125.3 miles before it quit. I reinstalled it today and the Odometer didn't work at all. My second odometer at least works most of the time.


Yes, I'm going to give Scott's Speedometer a call tomorrow but this is making me a little crazy. Does anyone have any suggestions?


Thanks.


David Shields




David Hale

unread,
Aug 23, 2016, 8:38:08 PM8/23/16
to 914ev
You could try Hollywood Spedometer, http://www.nhspeedometer.com/

I used them to rebuild my tach and was very happy with their work. I gave them my stock 914 tach. Not only did they go through it internally, but they repainted the face to have the same font and colors as the EA gauges. I didn't keep the stock 914 speedometer so I don't have experience with that specifically. I viewed the conversion to electric as a "rebirth" and bought a new, electronic speedometer, so the odometer started at "000000.0" with the conversion.

Incidentally, I'm at about 18000+ miles on the conversion, almost 6000 on Lithium.

Dave


--

Steve Lacy

unread,
Aug 23, 2016, 9:23:52 PM8/23/16
to 91...@googlegroups.com
Palo Alto Speedometer also has a very high reputation for rebuilding / repairing old VW & Porsche VDO speedos.  I'm pretty sure if you give them a call, you can mail in your old one for repairs. 

Michael Brown

unread,
Aug 23, 2016, 9:45:57 PM8/23/16
to 91...@googlegroups.com
If you want to take a crack at fixing it yourself, here is my experience.  It's due to the slipping shaft driving the odometer mechanism.  You can rough it up or glue it.


--

Mike Brown

Not my circus, not my monkeys.

--

David Shields

unread,
Aug 23, 2016, 10:53:38 PM8/23/16
to 91...@googlegroups.com

Thank you David, Steve and Michael.


I have a 3rd Speedometer/Odometer that does not work at all. Maybe I'll take it apart for kicks.


David Shields




From: 91...@googlegroups.com <91...@googlegroups.com> on behalf of David Hale <astrono...@gmail.com>
Sent: Wednesday, August 24, 2016 12:38 AM
To: 914ev
Subject: Re: [914ev] Odometer
 
You could try Hollywood Spedometer, http://www.nhspeedometer.com/

We are North Hollywood Speedometer, your oldest VDO Warehouse Distributor in the U.S.A. Our specialty is with German made instruments from: Motor Meter, Veigel and VDO.
To unsubscribe from this group and stop receiving emails from it, send an email to 914ev+un...@googlegroups.com.

Richard Rodriguez

unread,
Aug 23, 2016, 11:25:13 PM8/23/16
to 91...@googlegroups.com
I switched over to a GPS Speedometer from speed Hut  a few years back but I still have my old speedometer which works fine.
If interested make me an offer.   I even have the mechanical cable that connects to the tranny.
Richard
To unsubscribe from this group and stop receiving emails from it, send an email to 914ev+un...@googlegroups.com.

David Shields

unread,
Aug 24, 2016, 10:44:55 AM8/24/16
to 91...@googlegroups.com

Dear Richard:


$50?


David Shields




From: 91...@googlegroups.com <91...@googlegroups.com> on behalf of Richard Rodriguez <rick...@san.rr.com>
Sent: Wednesday, August 24, 2016 3:25 AM
To: 91...@googlegroups.com
Subject: Re: [914ev] Odometer
 
I switched over to a GPS Speedometer from speed Hut  a few years back but I still have my old speedometer which works fine.
If interested make me an offer.   I even have the mechanical cable that connects to the tranny.
Richard
On Aug 23, 2016, at 6:45 PM, Michael Brown wrote:

If you want to take a crack at fixing it yourself, here is my experience.  It's due to the slipping shaft driving the odometer mechanism.  You can rough it up or glue it.

http://porsche914e.blogspot.com/2009/11/odometer-repair.html

This blog follows the progress of restoring and converting a 1973 Porsche 914 from stock to full electric drive, with an electric motor and half a ton of batteries.



Richard Rodriguez

unread,
Aug 24, 2016, 11:52:53 AM8/24/16
to 91...@googlegroups.com
Hi David 
Richard here.
contact me at:
OK $50 + shipping cost
do you want the cable?

Peter Thompson

unread,
Aug 24, 2016, 3:10:43 PM8/24/16
to 91...@googlegroups.com

I second both Hollywood and Palo Alto.


Richard
To unsubscribe from this group and stop receiving emails from it, send an email to 914ev+unsubscribe@googlegroups.com.
Reply all
Reply to author
Forward
0 new messages