Model not found in 3D Warehouse

205 views
Skip to first unread message

peterX

unread,
Mar 27, 2014, 4:28:29 PM3/27/14
to 3d...@googlegroups.com
In the new SketchUp's 3D Warehouse, A search for "Devil's Slide" did not find one of my models by that name. Yet in Google Earth a model with the following description appears in the 3D Buildings layer.

Devil's Slide
dot.ca.gov/dist4/dslide
The coast between Pacifica and Montara is unsurpassed in scenic beauty. Carved out of the steep cliff sides, Route 1 hugs the coastline for much of the distance between these two towns. In one part, the road crosses the aptly named Devil's Slide region, a steep, unstable geological formation. This section of road has a long history of closure due to rockslides and land slippage. One of the longest road closures happened in 1995. It lasted 158 days, and cost almost $3 million to repair. Following many years of public input and careful evaluation of alternatives, Devil's Slide will be by-passed by two inland tunnels, providing a safe, dependable highway between Pacifica and Montara. This is the Devil's Slide Tunnels Project. The project calls for construction of two tunnels beneath San Pedro Mountain, each 30-feet wide and 4,200-feet long. At the northern end, a 1,000-feet bridge will span the valley at Shamrock Ranch. A re-alignment of Route 1 at the southern end will provide safe transition into and out of the tunnel. Approximately one-quarter mile south of the tunnel is the site of an Operations and Maintenance facility. An earthen embankment and vegetation-covered roof will help the facility blend with natural surroundings. [less] - Description and model provided by peterX


Google Craig

unread,
Mar 28, 2014, 12:53:31 PM3/28/14
to 3d...@googlegroups.com
Hi Peter, as Trimble has now taken full control of the 3D Warehouse, you should post this question on their 3D Warehouse forum HERE.

If you don't get any answers, let me know by posting here again. I may be able to help.

Best,

    - Craig

Google Craig

unread,
Mar 28, 2014, 1:56:03 PM3/28/14
to 3d...@googlegroups.com
Peter, I actually think I know what's going on here. The model may be set to private, or uneditable. 

Can you change the access settings and see if that allows the model to be seen in the new 3D Warehouse?

Thanks,

   - Craig

Google Craig

unread,
Mar 28, 2014, 6:00:07 PM3/28/14
to 3d...@googlegroups.com
Hi Peter, it looks like you'll be able to see your model in the new 3DWH if you log in with your user profile, and then look at your Private models. Once you're able to see it, you can set it to be public, and then you'll be able to see it without logging in.

Please let me know how that works.

Cheers,

    - Craig

On Thursday, March 27, 2014 2:28:29 PM UTC-6, peterX wrote:

peterX

unread,
Mar 30, 2014, 2:20:48 AM3/30/14
to 3d...@googlegroups.com
Hello Craig,

I am signed in. The model in question was accepted.

Since there is no way to sort the public or private models by name it is very difficult to locate the model or to verify its existence. 

Thanks.

Google Craig

unread,
Mar 31, 2014, 12:09:33 PM3/31/14
to
Hi Peter, are you unable to see all of your "Private models" in the private model tab? 


This is what one of my accounts looks like:

Here is where you set a private model, to a public model:



- - -

Reply all
Reply to author
Forward
0 new messages