[Gfs-users] Install gfsview on Ubuntu12

Showing 1-3 of 3 messages
[Gfs-users] Install gfsview on Ubuntu12 Pei Shui 5/23/12 8:02 AM
Hi everyone:

Recently I am trying to install gerris on Ubuntu12, the gerris works
well but evertime I start gfsview(either 2D or 3D), it will corrupt
and reports a floating exception error.

Does anyone know any issue about this?

cheers

Pei

------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
Gfs-users mailing list
Gfs-...@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gfs-users
Re: [Gfs-users] Install gfsview on Ubuntu12 Stephane Popinet 5/23/12 3:02 PM
Hi Pei,

> Recently I am trying to install gerris on Ubuntu12, the gerris works
> well but evertime I start gfsview(either 2D or 3D), it will corrupt
> and reports a floating exception error.

This is probably the same bug in Ubuntu which was discussed here:

https://groups.google.com/group/gerris-users/browse_thread/thread/5809336ae4c26e95/afe74a8ab81f9a8f?hl=en&lnk=gst&q=libmurrine#afe74a8ab81f9a8f

You should report the bug to Ubuntu. Note that I don't think that the
workaround mentioned above (login into a "classic" session) will be
possible in Ubuntu 12 as I think they have removed the "classic" style
entirely.

cheers

Stephane

PS: I would recommend to stay clear of Ubuntu. The robustness and
stability of their system has been continually degrading since they
have focused on "prettiness" rather than functionality. Furthermore,
they are pursuing an increasingly commercial model which could be
damaging for the future of linux, see e.g.
https://lwn.net/Articles/494248/
Use Debian instead.
Re: [Gfs-users] Install gfsview on Ubuntu12 Pei Shui 5/23/12 3:15 PM
HI Stephane:

Thank you for the reply, I hope it works.
There is still a way to have gnome classic interface under Ubuntu12

sudo apt-get install gnome-session-fallback

yours

Pei