Broken ISO's/bundles issue

Showing 1-6 of 6 messages
Broken ISO's/bundles issue abveritas 5/9/12 7:55 AM
All the updates from the last few weeks are too much for the Archimedes-2012.04 ISO.  Getting bundles in live-mode results in either glib2/gtk errors or unable to mount errors due to new gcc/glibc.  This effects only the updated bundles ofc, old bundles are still fine, but the most widely used bundles (firefox, chrome/chromium, gimp) are updated the most.
The plan was to have the next ISO with KDE 4.8.4, is it ok to wait that long, and basically have a broken ISO up?
Re: [chakra-devel] Broken ISO's/bundles issue Steven Sroka 5/9/12 8:46 AM
Why do I have this feeling that that was a rhetorical question? ;)
A publicly available broken ISO is not an option.

How fixable are the bundles?


On 2012-05-09, at 10:55 AM, abveritas wrote:

All the updates from the last few weeks are too much for the Archimedes-2012.04 ISO.  Getting bundles in live-mode results in either glib2/gtk errors or unable to mount errors due to new gcc/glibc.  This effects only the updated bundles ofc, old bundles are still fine, but the most widely used bundles (firefox, chrome/chromium, gimp) are updated the most.
The plan was to have the next ISO with KDE 4.8.4, is it ok to wait that long, and basically have a broken ISO up?

--
You received this message because you are subscribed to the Google Groups "chakra-devel" group.
To view this discussion on the web visit https://groups.google.com/d/msg/chakra-devel/-/nGdDOAnWU4oJ.
To post to this group, send email to chakra...@googlegroups.com.
To unsubscribe from this group, send email to chakra-devel...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/chakra-devel?hl=en.

Re: [chakra-devel] Broken ISO's/bundles issue Anke Boersma 5/9/12 8:52 AM
It is not up to the bundles, this is why with a rolling distro new ISO's are needed often.  Lately we've been lucky, ISO's were not broken before their 6-8 weeks uptime, but in previous toolchain builds, a new ISO was immediately needed, we thought we'd dodged that one this time......

Anke 
Re: [chakra-devel] Broken ISO's/bundles issue Lukas Appelhans 5/9/12 8:54 AM

I'd vote for rather doing a new one now... ;)

 

Lukas

 

Am Mittwoch, 9. Mai 2012, 07:55:20 schrieb abveritas:

All the updates from the last few weeks are too much for the Archimedes-2012.04 ISO.  Getting bundles in live-mode results in either glib2/gtk errors or unable to mount errors due to new gcc/glibc.  This effects only the updated bundles ofc, old bundles are still fine, but the most widely used bundles (firefox, chrome/chromium, gimp) are updated the most.

The plan was to have the next ISO with KDE 4.8.4, is it ok to wait that long, and basically have a broken ISO up?

--

You received this message because you are subscribed to the Google Groups "chakra-devel" group.
To view this discussion on the web visit https://groups.google.com/d/msg/chakra-devel/-/nGdDOAnWU4oJ.
To post to this group, send email to chakra...@googlegroups.com.
To unsubscribe from this group, send email to chakra-devel...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/chakra-devel?hl=en.



Re: [chakra-devel] Broken ISO's/bundles issue Daniele 5/9/12 9:07 AM
Yes, new one for me too...
Re: [chakra-devel] Broken ISO's/bundles issue Anke Boersma 5/9/12 9:08 AM
OK, starting the new ISO preps, will try to get some test ISO's up in the next 24 hours.

Anke 




On Wed, May 9, 2012 at 12:07 PM, Daniele <daniel...@gmail.com> wrote:
Yes, new one for me too...

--
You received this message because you are subscribed to the Google Groups "chakra-devel" group.
To post to this group, send email to chakra...@googlegroups.com.
To unsubscribe from this group, send email to chakra-devel...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/chakra-devel?hl=en.