Debian packages available

Showing 1-4 of 4 messages
Debian packages available Masayuki Hatta 2/24/13 6:22 AM
Hi,

FYI...

I made the Debian package of Yi 0.6.6.0 and needed libraries.  They have been already uploaded to the official Debian archive, but it will take some time to get them entered, so I set up temporary repository at:


to your /etc/apt/sources.list and then run "apt-get update; apt-get install yi".  They are built on Debian unstable(sid) amd64.

Also, Debian packaging files are under Darcs repo:

http://anonscm.debian.org/darcs/pkg-haskell/yi/

I appreciate your comments, especially from Ubuntu users.  I guess they work (at least with rebuild) on Ubuntu.  Pango support is enabled, but VTE support is not since it seems too unstable.

Best regards,
MH

--
Masayuki Hatta
Assistant Professor, Faculty of Economics, Surugadai University, Japan
mha...@gnu.org / mha...@debian.org / mha...@mhatta.org / hatta.m...@surugadai.ac.jp

Re: Debian packages available Corey O'Connor 2/24/13 12:02 PM
This is great. Thanks!

Cheers,
Corey



--
--
Yi development mailing list
yi-d...@googlegroups.com
http://groups.google.com/group/yi-devel
---
You received this message because you are subscribed to the Google Groups "yi.devel" group.
To unsubscribe from this group and stop receiving emails from it, send an email to yi-devel+u...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.
 
 

Re: Debian packages available Yuriy Syrovetskiy 10/31/13 11:41 PM
Please build 0.7.

воскресенье, 24 февраля 2013 г., 18:22:28 UTC+4 пользователь Masayuki Hatta написал:
Re: Debian packages available Jordy Dickinson 12/2/13 1:43 PM
I'm on Ubuntu 12.04 (precise). After adding those lines to my sources.list and running "sudo apt-get update && sudo apt-get install yi" I get this output:

Reading package lists... Done
Building dependency tree      
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 yi : Depends: libffi5 (>= 3.0.4) but it is not installable
      Depends: libfontconfig1 (>= 2.9.0) but 2.8.0-3ubuntu9.1 is to be installed
E: Unable to correct problems, you have held broken packages.