[ANNOUNCEMENT] Fork of Play 1 : Yalp framework

Showing 1-3 of 3 messages
[ANNOUNCEMENT] Fork of Play 1 : Yalp framework i.pals...@jdi.nl 2/24/13 11:36 PM
Hi all,

As I posted friday, I would be announcing the results of survey, and if I think it is viable, announce the fork and the new name.

There where 2 issues the community needed to decide on : 

1) Should we continue at all ?
2) If yes, under what name ?

1) 

The results of the survey if Play 1 should continue at all : 

Looking at the results, the community is positive. I personally think we shouldn't leave the current gap open. I for sure won't.

2)
How do we gonna call it ? Since i'm not the naming guy, we also let the community chose. 
Yalp framework is the one chosen by the community. 


So.. We are going to fork. I've renamed the organisation and repo to reflect the name choosen (sorry guys) : 


I'll be putting up a website and reinstate the old Play 1 modules repo. Links and futher information will be posted tomorrow.

Please share this info with the world !!
Thanks to all who filled out the surveys, and make clear what you wishes where.



Regards,


    Igmar
Re: [playone] [ANNOUNCEMENT] Fork of Play 1 : Yalp framework Grzegorz Slowikowski 2/26/13 12:49 AM
Hi Igmar

You have only "master" branch in your cloned repository.
Look at this thread:
https://groups.google.com/forum/?fromgroups=#!topic/play-framework/jNYP2yijM5s
As I understand it, we don't need this branch. We need "1.2.x" and
"1.3.x" and "1.3.x" should be renamed
to "master".

Greetings
Grzegorz Slowikowski
> --
> You received this message because you are subscribed to the Google
> Groups "playone" group.
> To unsubscribe from this group and stop receiving emails from it, send
> an email to playone+u...@googlegroups.com.
> To post to this group, send email to pla...@googlegroups.com.
> Visit this group at http://groups.google.com/group/playone?hl=en.
> For more options, visit https://groups.google.com/groups/opt_out.
>  
>
Re: [playone] [ANNOUNCEMENT] Fork of Play 1 : Yalp framework Igmar Palsenberg | JDI internet professionals 2/26/13 12:53 PM


> You have only "master" branch in your cloned repository.
> Look at this thread:
> https://groups.google.com/forum/?fromgroups=#!topic/play-framework/jNYP2yijM5s
> As I understand it, we don't need this branch. We need "1.2.x" and
> "1.3.x" and "1.3.x" should be renamed
> to "master".

Ok.. That was my weekly WTF moment. Why call it master in the first place. Well.. I can't revert things I've done. I'll continue to work on the master,
and then apply 1.3.x. on top of it, and fix the issues that it creates.

Since all changes also have different hashes, I can't tell what is in what branch. Ugh :(



        Igmar