SDK Manager doesn't show anything, only already installed packages

Showing 1-5 of 5 messages
SDK Manager doesn't show anything, only already installed packages Andre 8/14/12 1:43 AM
Hi everyone, since yesterday the SDK Manager doesn't show any updates or packages other than what I have already installed.
I looked everywhere on Google and can't find one person in the same situation. I don't get any error messages, the SDK Manager loads the repository and then nothing shows up. I run the app as administrator and I tried both fetching with http: and https:
Does anyone else have the same problem? Is this a known bug? I'm on Windows 7 64bit but I don't think that matters cause everything was running smoothly until yesterday.
If it helps, this is what I see:

...
Re: SDK Manager doesn't show anything, only already installed packages Ivica Kocev 9/24/12 6:21 AM
Same here, did you find the solution? I am too using Win 7 - 64 bit version
Re: SDK Manager doesn't show anything, only already installed packages Kurt Kincaid 10/4/12 6:09 AM
Exactly the same situation here. Any thoughts or suggestions would be greatly appreciated.
Re: [android-developers] Re: SDK Manager doesn't show anything, only already installed packages Mark Murphy 10/4/12 1:00 PM
Clear your cache and reload. The clear-cache button is in Tools > Options in the SDK Manager, and reloading is Packages > Reload in the SDK Manager.

--
You received this message because you are subscribed to the Google
Groups "Android Developers" group.
To post to this group, send email to android-d...@googlegroups.com
To unsubscribe from this group, send email to
android-developers+unsubscribe@googlegroups.com
For more options, visit this group at
http://groups.google.com/group/android-developers?hl=en



--
Mark Murphy (a Commons Guy)
http://commonsware.com | http://github.com/commonsguy
http://commonsware.com/blog | http://twitter.com/commonsguy

_The Busy Coder's Guide to Android Development_ Version 4.2 Available!
Re: [android-developers] Re: SDK Manager doesn't show anything, only already installed packages Pratyush Nalam 10/12/12 10:00 AM
Same problem here. I cleared the cache. Still doesn't reload. Tried http also. No progress. Pls help.