Input error: k: Format of site key was invalid

Showing 1-6 of 6 messages
Input error: k: Format of site key was invalid Canguingo 1/5/11 11:54 AM
1.- I have the reCaptcha installed and it's working ok. Only i get the
following message close to the 'Send' button on the front page of the
form:

Input error: k: Format of site key was invalid

the key i got is correct, both the public and the private.

2.- The form is sent even if only part of the captcha code is written
in the field, wired...


Any ideas/suggestions etc??

thx in advance!
Re: Input error: k: Format of site key was invalid vegan.dude 1/6/11 3:21 PM
i had that thing too. it disappeared after i entered public keys
wherever they are required. may be i did something else too, idk.
Re: Input error: k: Format of site key was invalid marioosh 1/13/11 11:56 PM
Change places public_key and private_key. That works for me.
Re: Input error: k: Format of site key was invalid Kirt Redden 6/25/13 2:59 PM
Did you manage to find the correct fix to this? I just came across the same problem. I am using PHP to integrate the recaptcha and found that i had put a javascript link at the head of the page. If you are using PHP like me then remove the javascript code and it will remove the error. I'm guessin gthe error is something to do with conflicting languages/codes.

Hope this helps. :)

On Sunday, August 26, 2012 12:51:41 AM UTC+1, Weblock wrote:

marioosh found the work round!
Re: Input error: k: Format of site key was invalid Jeremy Francis 5/9/14 7:26 AM
What do you mean by "change places?"
Re: Input error: k: Format of site key was invalid Keith Norris 5/9/14 2:49 PM
For heaven's sake guys.... Search this Google group for the exact error text and you will find the solution posted repeatedly dozens of times.

It is an issue of missing one of the places where you key must be provided.

Search it.