kaos-general

KaOS, a lean KDE distribution.  General mailing-list, discuss any KaOS related topic.

Showing 1-20 of 61 topics
The package ack-2.14-1 has been flagged as outdated demm 6/24/15
It's required to install some 32-bit packages in order to install my printer driver; How? Frenda Rink 6/3/15
The package imagewriter-1.10.10-4 as been flagged as outdated demm 4/21/15
The package about-distro-2.0.1-1 as been flagged as outdated demm 4/12/15
The package plasma-nm-5.2.2-2 as been flagged as outdated demm 4/11/15
The package audacity-2.0.6-1 as been flagged as outdated demm 3/31/15
The package 0ad-a17-1 as been flagged as outdated demm 3/13/15
The package python2-sphinx-1.2.3-1 as been flagged as outdated demm 3/12/15
The package brackets-1.1-1 as been flagged as outdated demm 3/3/15
The package inxi-2.2.15-1 as been flagged as outdated demm 2/2/15
The package cdrtools-3.01a25-1 as been flagged as outdated demm 1/31/15
The package imagewriter-1.10.8-1 as been flagged as outdated demm 1/29/15
The package genymotion-2.3.0-2 as been flagged as outdated demm 1/19/15
The package flattr-icons-0.9.19-1 as been flagged as outdated demm 12/31/14
The package kodi-14.0rc1-1 as been flagged as outdated demm 12/11/14
The package firefox-33.1.1-1 as been flagged as outdated demm 12/1/14
The package kodi-14.0b3-1 as been flagged as outdated demm 11/30/14
The package qgis-2.4.0-3 as been flagged as outdated demm 11/17/14
The package imagewriter-1.10.7-1 as been flagged as outdated demm 11/11/14
The package lightworks-12.0-1 as been flagged as outdated demm 11/8/14
More topics »