weinre and phonegap 1.4.1

Showing 1-3 of 3 messages
weinre and phonegap 1.4.1 Patrick 2/6/12 7:50 PM

Is there an issue with using weinre and phonegap 1.4.1?
Prior versions of PG worked fine for me with weinre, but now that I
upgraded to PG1.4.1, I am getting no targets. Just simply creating a
project, that builds successfully in xcode, and adding the <script
src="http://patsmac.local:8080/target/target-script-min.js"></script>
to the index.html template.

All my previous phonegap apps that are based on earlier phonegap
versions all show as targets in weinre, 1.4.1 apps do not. Could
someone possibly shed some light as what could be the issue? Any help
would be appreciated.


Thanks
Patrick
Re: weinre and phonegap 1.4.1 Patrick Mueller 2/7/12 5:28 AM
On Monday, February 6, 2012 10:50:59 PM UTC-5, Patrick wrote:
Is there an issue with using weinre and phonegap 1.4.1?
Prior versions of PG worked fine for me with weinre, but now that I
upgraded to PG1.4.1, I am getting no targets. Just simply creating a
project, that builds successfully in xcode, and adding the <script
src="http://patsmac.local:8080/target/target-script-min.js"></script>
to the index.html template.

Is patsmac.local in your white-list? [1]

Re: [weinre] Re: weinre and phonegap 1.4.1 Patrick 2/7/12 8:21 AM
Thanks Pat, that was it.



-- Sent from my Palm Pre


--
From the weinre Google Group -- http://groups.google.com/group/weinre