batctl o "no nodes in range"

Showing 1-3 of 3 messages
batctl o "no nodes in range" Carlos Rey-Moreno 7/26/12 11:34 PM
Hi all,

In one of the nodes that we have, batctl o allways report "no nodes in
range" even wlanconfig and horst give readings of neighbors with very
good SNR. In addition by placing another node in the same position, the
command batctl o shows information  about many neighbors. We've tried
restarting batman-adv, and reflashing the node and still the same
result. Do you know how can batman-adv in that node?

Thanks in advance

Carlos
Re: [vt-dev] batctl o "no nodes in range" ple...@gmail.com 7/26/12 11:44 PM
Hi CArlos

Sounds like you are having oodles of fun, Yep has happened many times
to me. Everytime been a mistype,sometimes taking a while to spot.

I have recently resorted to scp'ing all the files of one working
/config/* from the laptop to the new MP, and just changing the IP.

Never failed.

Wayne












> --
> You received this message because you are subscribed to the Google Groups
> "village-telco-dev" group.
> To post to this group, send email to village-...@googlegroups.com.
> To unsubscribe from this group, send email to
> village-telco-...@googlegroups.com.
> For more options, visit https://groups.google.com/groups/opt_out.
>
>
Re: [vt-dev] batctl o "no nodes in range" Carlos Rey-Moreno 7/30/12 10:54 PM
Hi Wayne, thanks for the answer! We don't know why and without changing
anything yesterday when we connect to that node "batctl o" was working
properly again. I think there is something with the updates of the
routes that is not working as I expected it should be, but I guess it's
a matter of another post.

Best,

Carlos