Re: [nodejs] Does configure have a problem?

Showing 1-2 of 2 messages
Re: [nodejs] Does configure have a problem? Ben Noordhuis 10/6/12 1:08 PM
On Sat, Oct 6, 2012 at 9:17 PM, Marco Asbreuk <itsas...@gmail.com> wrote:
> Using the latest build (0.8.11), I can't get node installed.
> During ./configure line 347 throws a syntax error
> (o['default_configuration'] = 'Debug' if options.debug else 'Release')
> where the 'if' statement is marked.
>
> Using linux CentOS 5.8
>
> Any help would be appreciated.
>
> Regards,
> Marco Asbreuk

You need to have python 2.6 or 2.7 installed. Yours is probably 2.3 or 2.4.
Re: [nodejs] Does configure have a problem? Marco Asbreuk 10/6/12 2:37 PM
Yes, mine was 2.4.3.  Thx.

Marco.

Op zaterdag 6 oktober 2012 22:08:21 UTC+2 schreef Ben Noordhuis het volgende: