Pigmap not mapping properly

Showing 1-2 of 2 messages
Pigmap not mapping properly Ratia 9/24/12 11:20 AM
I ran pigmap but when I checked for the map on the web server my directory structure looks like /pigmap/server/world/DIM-1 or world/0. I can only find pigmap-default.html in the DIM-1 folder but its only a rendering of the nether.


Re: Pigmap not mapping properly bjorn...@gmail.com 10/7/12 4:45 AM

I have a similar problem, I tried to run pigmap one of my world and I just got this messages in the console:

region-format world detected
scanning world data...
rendering tiles...
single thread will render 1002 base tiles
region-format world detected
processing regionlist...
nothing to do!  (no required tiles)
no regions detected; assuming chunk-format world
scanning world data...
nothing to do!  (no required tiles)

my MineOS scrips are of version 0.4.11d

The world is newly generated with the latest saveformat, with the exception that I have imported a big schematics file into it using MCedit. The unedited nether however generates a map nicely!
Other non edited overworlds renders just fine, is pigmap known to have issues with edited worlds or something, or is this a known pigmap error if the world is corrupted somehow???


Den måndagen den 24:e september 2012 kl. 20:20:39 UTC+2 skrev Ratia: