Outage?

Showing 1-7 of 10 messages
Outage? Rik Scarborough 1/3/13 4:12 PM
Is there an outage going on.

My application, calon-marshal-project-engine, is only returning the error page.  The logs show the last log at 16:44 central.  No instances seem to start when any of the versions are accessed.

Is there something else I can check?

~Rik
Re: Outage? Sachin 1/3/13 4:44 PM
I'm experiencing the same issue. Just getting 500 Server Error when I go to my GAE application (sachinrekhicom) url. And no error logs. No site traffic at all in the past hour. No instance will start and there are no existing instances running. I haven't changed the app deployment in over 56 days, so nothing changed on my side.

On Thursday, January 3, 2013 4:25:50 PM UTC-8, Kiran Nanisetti wrote:
I have the same issue. Last log entry was 15:04 PM Pacific. I did not find anything else I can check. There is another related thread titled "Partial Outage".
Kiran
Re: [google-appengine] Re: Outage? Christina Ilvento 1/3/13 5:53 PM
Hi All,

We had a brief issue affecting Master/Slave apps earlier today before the scheduled maintenance period - are your applications running on Master/Slave datastore?


Thanks,
Christina


--
You received this message because you are subscribed to the Google Groups "Google App Engine" group.
To view this discussion on the web visit https://groups.google.com/d/msg/google-appengine/-/cmT8RBYiSzgJ.

To post to this group, send email to google-a...@googlegroups.com.
To unsubscribe from this group, send email to google-appengi...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/google-appengine?hl=en.



--

Christina Ilvento |
 Google App Engine | cilv...@google.com | (650)-201-9399


Re: [google-appengine] Re: Outage? Sachin 1/3/13 6:22 PM
Yes, mine is on Master/Slave datastore.


--
Sachin Rekhi
sachinrekhi.com

Contact management without the work: connectedhq.com
Re: Outage? andy 1/3/13 7:01 PM
check your apps, ours is working again (without any action)
Re: [google-appengine] Outage? Rik Scarborough 1/3/13 7:24 PM
Ours was out for about an hour.  It is a Master/Slave app.  We are scheduled to migrate later this month.  I hope it will be ok till then.

~Rik
Re: [google-appengine] Re: Outage? Rado Racimo 12/8/13 6:03 PM
Is there another outage?

my site radztech-ulapbooks.appspot.com is having 500 server errors.