1.8.5 Pre-Release SDKs are now available.

Showing 1-5 of 5 messages
1.8.5 Pre-Release SDKs are now available. Richmond Manzana 9/16/13 7:02 PM
Hello!

Pre-release SDKs for Python, PHP and Java found here:

Please see the pre-release notes below.

Cheers,

Richmond Manzana
Technical Program Manager
Google App Engine

App Engine SDK - Pre-Release Notes

Version 1.8.5

Java
==============================
- The max_concurrent_requests setting is now configurable per version/engine.
- The Conversion API, a decommissioned feature, has been removed from the
  runtime. Applications in production that import the API should be fixed as
  soon as possible.
- Fixed an issue with the Admin Console Datastore Viewer throwing errors when
  fetching UTF-8 kinds.
- Fixed an issue with the Datastore Admin not being able to backup to another
  app.

Python & PHP
==============================
- The max_concurrent_requests setting  is now configurable per version/engine.
- Fixed an issue with the Admin Console Datastore Viewer throwing errors when
  fetching UTF-8 kinds.
- Fixed an issue with the Datastore Admin not being able to backup to another
  app.

Python
==============================
- Developers can now use pdb when debugging python applications in the
  dev_appserver.

PHP
==============================
- Modules are now supported for the PHP Runtime.
- The Log Service API is now available.
- The PHP interpreter has been upgraded from PHP 5.4.17 to PHP 5.4.19.
- The /e modifier for mb_ereg_replace has been disabled.
- The PHP interpreter has been switched to the JSON-C library.
- The Mac OSX SDK now includes a PHP interpreter, installing PHP separately is
  no longer required.
- The Windows SDK now includes a PHP interpreter, installing PHP separately is
  no longer required.
- Fixed an issue where files that contain an '@' could not be deployed.
    /issues/detail?id=6


Re: [google-appengine] 1.8.5 Pre-Release SDKs are now available. Shilendra Sharma 9/16/13 7:24 PM
Dear Richmond

Thanks for Informing about  app engine version 1.8.5

-Shilendra
CEO, Cloudgraff Inc.


--
You received this message because you are subscribed to the Google Groups "Google App Engine" group.
To unsubscribe from this group and stop receiving emails from it, send an email to google-appengi...@googlegroups.com.
To post to this group, send email to google-a...@googlegroups.com.
Visit this group at http://groups.google.com/group/google-appengine.
For more options, visit https://groups.google.com/groups/opt_out.



--
Thanks,
Shilendra



Re: [google-appengine] 1.8.5 Pre-Release SDKs are now available. Vinny P 9/16/13 8:13 PM
On Mon, Sep 16, 2013 at 9:02 PM, Richmond Manzana <rich...@google.com> wrote:

- The max_concurrent_requests setting is now configurable per version/engine.



THANK YOU!
 
This feature alone will save huge amounts of money, especially for small applications.


 
-----------------
-Vinny P
Technology & Media Advisor
Chicago, IL

App Engine Code Samples: http://www.learntogoogleit.com

Re: 1.8.5 Pre-Release SDKs are now available. Henrik Bjørnskov 9/18/13 3:36 AM
Hey Richmond.

The PHP SDK for OSX isnt available on the download page (if it is the Launcher that is referred to). The normal 1.8.5 PHP SDK does not include an interp for PHP.
Re: 1.8.5 Pre-Release SDKs are now available. Aram Paronikyan 9/18/13 4:47 AM
Hello Richmond!

Thanks for the Prerelease link! I've just checked the v1.8.5 and it still reproduces the issue I am having with 1.8.4.

My configuration is: Win7UltSP1+NTFS+GAE1.8.4+MVN3.1+Struts2.3.15.1 

Jetty throws the following exception (attached) once an Apache Struts action is called.

Thanks again!


Kind regards,
Aram Paronikyan
Yerevan, Armenia