Bash Syntax Mode (SubEthaEdit 3.5 and Coda 1.6.5)

Showing 1-8 of 8 messages
Bash Syntax Mode (SubEthaEdit 3.5 and Coda 1.6.5) salutis 9/1/09 9:34 AM
I am trying to use Bash syntax mode from SubEthaEdit 3.5 with Coda
1.6.5. Every attempt I receive a strange crash message which I sent to
Panic. I can see this behavior after upgrade to Snow Leopard. Any
advice what can I do? Thanks.
Re: Bash Syntax Mode (SubEthaEdit 3.5 and Coda 1.6.5) Will C. 9/1/09 11:23 AM
This mode, and all SEE 3.5 modes, are incompatible with the current
version of Coda.  If you're going to install SEE modes, please use the
3.1 mode files.

Thanks,
Will
Re: Bash Syntax Mode (SubEthaEdit 3.5 and Coda 1.6.5) salutis 9/2/09 12:03 AM
I see. Thank you for reply I will try.
Re: Bash Syntax Mode (SubEthaEdit 3.5 and Coda 1.6.5) salutis 9/2/09 12:07 AM
And where can I download 3.1 version? I am not able to find that.
Re: Bash Syntax Mode (SubEthaEdit 3.5 and Coda 1.6.5) salutis 9/19/09 10:09 PM
Bump!
Re: Bash Syntax Mode (SubEthaEdit 3.5 and Coda 1.6.5) Brian Tully 10/1/09 12:41 PM
So, none of the modes listed on the SEE site are compatible?

Wish I'd known that before I wasted 2 hours. Why is it then that
http://www.panic.com/coda/developer/ links to the SEE site - "Third-
party syntax modes. A list of downloadable Coda/SubEthaEdit-compatible
syntax modes written by the user community."

Maybe remove that section from the Coda Developer page?

What is the plan to incorporate the SEE 3.5 modes in Coda? Anyone know
of documentation on what the changes are in modes from 3.1 to 3.5?

Anyone know where I can download SEE 3.1? Or see a Unicorn? :P


On Sep 1, 2:23 pm, "Will C." <w...@panic.com> wrote:
> Thismode, and allSEE3.5 modes, are incompatible with the current
> version of Coda.  If you're going to installSEEmodes, please use the
> 3.1modefiles.
>
> Thanks,
> Will
>
> On Sep 1, 9:34 am, salutis <salu...@me.com> wrote:
>
> > I am trying to use Bash syntaxmodefrom SubEthaEdit 3.5 with Coda
> > 1.6.5. Every attempt I receive a strange crash message which I sent to
> > Panic. I canseethis behavior after upgrade to Snow Leopard. Any
Re: Bash Syntax Mode (SubEthaEdit 3.5 and Coda 1.6.5) undo 10/24/09 2:42 PM
Yes I too tried to use the modules with no good results.

I'd love to find a plug-in that works. It is a shame that they are
using a new engine that isn't compatible with the previous release.

On Oct 1, 12:41 pm, "brian.tully" <brian.tu...@gmail.com> wrote:
> So, none of the modes listed on the SEE site are compatible?
>
> Wish I'd known that before I wasted 2 hours. Why is it then thathttp://www.panic.com/coda/developer/links to the SEE site - "Third-
> party syntax modes. A list of downloadable Coda/SubEthaEdit-compatible
> syntax modes written by the user community."
>
> Maybe remove that section from the Coda Developer page?
>
> What is the plan to incorporate the SEE 3.5 modes in Coda? Anyone know
> of documentation on what the changes are in modes from 3.1 to 3.5?
>
> Anyone know where I can download SEE 3.1? Or see a Unicorn? :P
>
> On Sep 1, 2:23 pm, "Will C." <w...@panic.com> wrote:
>
> > Thismode, and allSEE3.5 modes, are incompatible with the current
> > version of Coda.  If you're going to installSEEmodes, please use the
> > 3.1modefiles.
>
> > Thanks,
> > Will
>
> > On Sep 1, 9:34 am, salutis <salu...@me.com> wrote:
>
> > > I am trying to useBashsyntaxmodefrom SubEthaEdit 3.5 with Coda
Re: Bash Syntax Mode (SubEthaEdit 3.5 and Coda 1.6.5) mediadigitus 11/26/09 2:35 PM
I downloaded a mode from version 2.2 here:
http://www.codingmonkeys.de/subethaedit/old/SubEthaEdit-2.2.dmg

threw it into my user modes folder and relaunched Coda, it is working
like a charm.
Hope this helps.

On Oct 24, 3:42 pm, undo <und...@btinternet.com> wrote:
> Yes I too tried to use the modules with no good results.
>
> I'd love to find a plug-in that works. It is a shame that they are
> using a new engine that isn't compatible with the previous release.
>
> On Oct 1, 12:41 pm, "brian.tully" <brian.tu...@gmail.com> wrote:
>
> > So, none of the modes listed on the SEE site are compatible?
>
> > Wish I'd known that before I wasted 2 hours. Why is it then thathttp://www.panic.com/coda/developer/linksto the SEE site - "Third-