Re: [beagleboard] Abridged summary of beagl...@googlegroups.com - 67 Messages in 26 Topics

Showing 1-1 of 1 messages
Re: [beagleboard] Abridged summary of beagl...@googlegroups.com - 67 Messages in 26 Topics ondonadas 10/3/12 8:53 AM

O
El 03/10/2012 17:05, <beagl...@googlegroups.com> escribió:
>
>   Today's Topic Summary
>
> Group: http://groups.google.com/group/beagleboard/topics
>
> OT: Standoffs of the LCD7 cape (beaglebone): Name of the screws/threads [2 Updates]
> Angstrom and ARMHF on Beaglebone [3 Updates]
> Robert Nelsons kernel is crippeling my Beaglebone CPU ? ;))) [5 Updates]
> [beaglebone] Beaglebone Wifi solution? [3 Updates]
> Problem: BeagleBone Rev.A5 with LCD 7'' Rev.A2 not working [1 Update]
> usb doesn't works on beagleboard xm. [4 Updates]
> Boris is spreading mustaches around at DESIGN East [3 Updates]
> Best practice for continous operation of the BeagleBone ? [7 Updates]
> Booting from MMC1 [3 Updates]
> Beagleboard-xM camera [1 Update]
> link for suitable kernel source code for beagleboard xm [3 Updates]
> I2C2 communication issue between BB and PIC [1 Update]
> Interacting with BeagleBoard (BB) via Hyperterminal in Windows XP [4 Updates]
> Creating application with different tasks, Qt or anything else? [5 Updates]
> DSP video playback lock up on C4 [2 Updates]
> Beagleboard start up [1 Update]
> beaglebone web based oscilliscope [2 Updates]
> Rebooting Angstrom OS for Beaglebone [2 Updates]
> How use this driver....ADE7753 or similar [1 Update]
> Formating 4 GB sd card for beagleboard [1 Update]
> new BeagleBone revision? [4 Updates]
> BeagleBone PWM Sinking and Sourcing [1 Update]
> Unable to on Beaglebone with 5V Adapter [2 Updates]
> Have an IP address but cannot connect to internet [4 Updates]
> Starting with BeagleBoard/BeagleBone [1 Update]
> c program to read data from beagle board [1 Update]
>  OT: Standoffs of the LCD7 cape (beaglebone): Name of the screws/threads
> meino....@gmx.de Oct 03 08:57AM +0200  
>
> Hi,
>  
> I am a little dispaired...
>  
> I bought the LCD7 cape for my Beaglebone from www.tigal.com with
> four standoffs.
> These standoffs are screwed into for nuts (or something like that), ...more
> Jacek Radzikowski <jacek.ra...@gmail.com> Oct 03 10:32AM -0400  
>
> Unfortunately these are not metric screws. I don't have the board
> handy but I think it's 4-40. It's one of those exotic american sizes,
> that nobody else in the world knows. Search through your ...more
>  Angstrom and ARMHF on Beaglebone
> Jan Szymanski <jan.sz...@uts.edu.au> Oct 02 03:18PM -0700  
>
> Hi,
>  
> Is Angstrom using a hardware floating point on the Beaglebone images?
> I see,there are 2 different versions of Ubuntu (with and without armhf).
> What is the practical difference?
>  
> Jan
> ...more
> Philip Balister <phi...@balister.org> Oct 03 08:30AM -0400  
>
>
> > Is Angstrom using a hardware floating point on the Beaglebone images?
> > I see,there are 2 different versions of Ubuntu (with and without armhf).
> > What is the practical difference?
> ...more
> Grant <email...@gmail.com> Oct 03 07:14AM -0700  
>
> > Angstrom uses teh NEON unit for floating point. I am not sure if
> > Ubuntu does (it may fall back to the vfp unit, which is not as good)
>  
> Does anyone know how Gentoo handles this?
>  
> - Grant
> ...more
>  Robert Nelsons kernel is crippeling my Beaglebone CPU ? ;)))
> meino....@gmx.de Oct 03 10:56AM +0200  
>
> Hi,
>  
> beside other places here:
> http://beagleboard.org/bone
>  
> is said that the CPU of a Beaglebone is run with 720MHz max.
> when powered via 5Volts power plug instead of USB power.
>  
> But...
> ...more
> Robert Nelson <robert...@gmail.com> Oct 03 07:05AM -0500  
>
>
> > while my beaglebone is powered via power plug (not USB).
>  
> > I checked this and put the Beaglebone under 100% load and
> > it runs with 600MHz.
>  
> You say "crippeling" i say fixes for bugs users ...more
> meino....@gmx.de Oct 03 02:18PM +0200  
>
> > Robert Nelson
> > http://www.rcn-ee.com/
>  
> > --
>  
> Hi Robert,
>  
> thank you for your reply! :)
>  
> Sorry Robert, if my choice of words may have sound bad, negative or
> like a critism. ...more
> Robert Nelson <robert...@gmail.com> Oct 03 08:05AM -0500  
>
> > so sometimes words go wrong.
>  
> > What kind of bugs were seen? On what I have to keep my eyes on? Is it
> > "dangerous" in any respect to remove the patch from being applied?
>  
> Honestly the bug was ...more
> meino....@gmx.de Oct 03 03:10PM +0200  
>
> > Robert Nelson
> > http://www.rcn-ee.com/
>  
> > --
>  
> Hi Robert,
>  
> thanks again for your help! :)
>  
> yes...booting is no problem. I experienced no
> bugs or failures yet.
>  
> Best regards,
> mcc
> ...more
>  [beaglebone] Beaglebone Wifi solution?
> Eric Fort <eric...@gmail.com> Oct 02 05:10PM -0700  
>
> any idea or rough cost estamate of what the WiFi/Bluetooth cape will sell
> for?
>  
>  
>  
> ...more
> Gerald Coley <ger...@beagleboard.org> Oct 02 07:35PM -0500  
>
> I would send an email and ask them.
>  
> Gerald
>  
>  
>  
>  
> --
> Gerald
>  
> ger...@beagleboard.org
> http://beagleboard.org/
> http://circuitco.com/support/
> ...more
> SuperJet <medhat...@gmail.com> Oct 03 05:12AM -0700  
>
> Hi Eric, Why you don't use a *Nano USB *like *TL-WN725N* from TP-Link ? it
> is 150Mbps wireless N Nano USB adapter , it works fine with me with latest
> updates of Angstrom , and the wireless pack ...more
>  Problem: BeagleBone Rev.A5 with LCD 7'' Rev.A2 not working
> jpt <tjp...@gmail.com> Oct 02 08:15PM -0700  
>
> I have the same problem as yours, but mine is LCD7 from circuitco revision
> A3, beaglebone revision A6.
> I've tried angstrom 18.06.12 and 12.09.12, all image cannot display
> anything. ...more
>  usb doesn't works on beagleboard xm.
> mehkants <mehk...@gmail.com> Oct 03 01:27AM -0700  
>
> i had build kernel using source code from
> https://github.com/Scorpiion/Beagleboard-xM-Linux-Kernel.
>  
> there is one problem, USB doesn't works. means board doesn't detet any usb
> peripherals.
>
> ...more
> Robert Nelson <robert...@gmail.com> Oct 03 07:12AM -0500  
>
> > https://github.com/Scorpiion/Beagleboard-xM-Linux-Kernel.
>  
> > there is one problem, USB doesn't works. means board doesn't detet any usb
> > peripherals.
>  
> Have you looked at the dates on that ...more
> mehkants <mehk...@gmail.com> Oct 03 05:22AM -0700  
>
> i am newbie.
>  
> i don't know how to download kernel source from
> https://github.com/beagleboard/kernel
>  
> in fact i don't know procedure how to use it.
>  
>  
> On Wednesday, October 3, 2012 5:42:50 ...more
> Robert Nelson <robert...@gmail.com> Oct 03 08:10AM -0500  
>
>
> > i don't know how to download kernel source from
> > https://github.com/beagleboard/kernel
>  
> > in fact i don't know procedure how to use it.
>  
> Start with the readme file: ...more
>  Boris is spreading mustaches around at DESIGN East
> "Mark A. Yoder" <mark.a...@gmail.com> Oct 02 11:18AM -0700  
>
> Yes, same result.
>  
> --Mark
>  
> On Tuesday, September 18, 2012 4:23:36 PM UTC-4, Jason Kridner wrote:
> ...more
> Jason Kridner <jkri...@gmail.com> Oct 03 07:15AM -0400  
>
> Are you invoking from an xterm on the LCD?
> ...more
> "Mark A. Yoder" <mark.a...@gmail.com> Oct 03 05:21AM -0700  
>
> I've tried both opening a terminal on the screen and running that way, and
> ssh'ing in and running it that way. I get the same results.
>  
> I'm running the A6A image on an A5 bone.
>  
> --Mark
> ...more
>  Best practice for continous operation of the BeagleBone ?
> "Torkel M. Jodalen" <la6...@gmail.com> Oct 02 09:37AM -0700  
>
> Anyone having good advice on optimal configuration settings for the
> BeagleBone, to facilitate continous operation of the device?
> I just need a "bare bones" BB which can communicate using SSH and ...more
> Andrew Bradford <and...@bradfordembedded.com> Oct 02 12:52PM -0400  
>
> On Tue, 2 Oct 2012 09:37:14 -0700 (PDT)
> > BeagleBone, to facilitate continous operation of the device?
> > I just need a "bare bones" BB which can communicate using SSH and SCP
> > and read/write some ...more
> meino....@gmx.de Oct 02 06:57PM +0200  
>
> > the amount of "buffered" and "cached" memory increases dramatically.
>  
> > Any ideas or advice?
>  
> > --
>  
> Hi Torkel,
>  
> I dont know whether I understood you correctly -- I am no native ...more
> Grant <email...@gmail.com> Oct 02 10:19AM -0700  
>
> > If you want a small system I would suggest Gentoo.
>  
> > With Gentoo you can choose exactly, what applications you want.
> > There is a prebuyild, so called "stage3"-image available.
> ...more
> "Torkel M. Jodalen" <la6...@gmail.com> Oct 03 02:27AM -0700  
>
> Thanks for the great advice. Will definitely look into Gentoo this winter
> and try building a system with only the components required instead of
> tearing down the default Ångström image that came ...more
> meino....@gmx.de Oct 03 11:37AM +0200  
>
> > tearing down the default Ångström image that came with the BB.
>  
> > Thanks again.
>  
> > --
>  
> You'r welcome!
>  
> You won't regret it! :)
>  
>  
> Happy Gentooing! 8)
>  
> Best regards,
> mcc
> ...more
> Andrew Bradford <and...@bradfordembedded.com> Oct 03 06:52AM -0400  
>
> On Wed, 3 Oct 2012 02:27:52 -0700 (PDT)
> > winter and try building a system with only the components required
> > instead of tearing down the default Ångström image that came with the
> > BB.
> ...more
>  Booting from MMC1
> Andrew Bradford <and...@bradfordembedded.com> Oct 02 03:48PM -0400  
>
> On Tue, 25 Sep 2012 10:33:47 -0300
>  
> > In my changes, I use the mmc1 configuration already present in the
> > kernel code, but I used a PULLUP configuration, instead of your
> > PULLDOWN configuration. ...more
> Flavio Castro Alves Filho <flavio...@gmail.com> Oct 02 07:30PM -0300  
>
> Hello Andrew,
>  
>  
> > I'm able to boot with MMC1 being detected without issue making similar
> > modifications to what Joel did (basically just enabling the existing
> > MMC1 pin-mux and init that was in ...more
> Andrew Bradford <and...@bradfordembedded.com> Oct 03 06:48AM -0400  
>
> On Tue, 2 Oct 2012 19:30:45 -0300
>  
> > I changed the boot resistor to MMC1. It works well for U-BOOT. But,
> > for Linux, it detects the mmc, but there is some communication issue
> > that I could not ...more
>  Beagleboard-xM camera
> mrne <damo...@gmail.com> Oct 03 01:18AM -0700  
>
> Hello, I've 5 LI-5M03 camera modules and I couldn't make them work in
> Ubuntu 12.04 neither Angstrom. Any instructions? Any idea I could do with
> them?
>  
> El martes, 2 de octubre de 2012 13:37:37 ...more
>  link for suitable kernel source code for beagleboard xm
> mehkants <mehk...@gmail.com> Oct 02 09:22AM -0700  
>
> Hello everyone.
>  
> Suggest me suitable kernel source code for beagleboard xm , which would
> support all peripherals.
>  
> thanks in advance.
> ...more
> Andrew Bradford <and...@bradfordembedded.com> Oct 02 12:54PM -0400  
>
> On Tue, 2 Oct 2012 09:22:26 -0700 (PDT)
>  
> > Suggest me suitable kernel source code for beagleboard xm , which
> > would support all peripherals.
>  
> Mainline [1]?
>  
> [1]:https://www.kernel.org/
> ...more
> mrne <damo...@gmail.com> Oct 03 01:14AM -0700  
>
> Hello, you can find the kernel in Ubuntu 12.04, the uboot (to boot the
> Ubuntu kernel) and more tools here:
> https://github.com/RobertCNelson
>  
> In *stable-kernel* you can find the kernel running in ...more
>  I2C2 communication issue between BB and PIC
> Vojislav Mokric <vojisla...@gmail.com> Oct 03 08:46AM +0200  
>
> Yeah, as I assumed, the problem was bad program. I managed to connect BB to
> internet and install i2ctools on it. And when I tested it, I could see
> everything quite clear on my oscilloscope. ...more
>  Interacting with BeagleBoard (BB) via Hyperterminal in Windows XP
> Khursheed Khan <khursh...@yahoo.com> Oct 02 03:16PM -0700  
>
> Hi,
> Recently I bought a BB and I do not know how to use it.
> I downloaded the necessary files from the following web page
> http://downloads.angstrom-distribution.org/demo/beagleboard/ ...more
> Gerald Coley <ger...@beagleboard.org> Oct 02 06:22PM -0500  
>
> Any chance you can tell us which BB you purchased?
>  
> Is handshaking enabled in hyperterminal? If so, turn it off.
>  
> Gerald
>  
>  
>  
>  
> --
> Gerald
>  
> ger...@beagleboard.org
> http://beagleboard.org/ ...more
> "akw...@unt.edu" <akw...@unt.edu> Oct 02 07:19PM -0700  
>
> Use putty
> ...more
> Khursheed Khan <khursh...@yahoo.com> Oct 02 11:37PM -0700  
>
> Thank you. I have BB xM. I have checked the options in hyper terminal but
> could not find anything about handshaking.
>  
> Is there any other tool/software for interacting with BB xM from Ubuntu ...more
>  Creating application with different tasks, Qt or anything else?
> "Badri Narayanan@nithin" <bad...@gmail.com> Oct 02 10:10PM -0700  
>
> Hi I want to blink my led, do a serial communication, update my display at
> the same time in beagleboard xm.(multitasking).
>  
> I am using Sitara SDK, I havent got previous experience with using ccsv5 ...more
> meino....@gmx.de Oct 03 07:19AM +0200  
>
>
> > Also how to do debugging?
>  
> > Regards
>  
> > --
>  
> Hi Badri,
>  
> simplest attempt would be to create an application for each task (UNIX
> way: On eapplication for a certain task) and do ...more
> badri narayanan <bad...@gmail.com> Oct 03 11:04AM +0530  
>
> Hi meino,
>  
> Thanks for your quick reply.
>  
> What I have previously attempted is I created executable of qt, and I made
> a script for autologin and autostart that application.
>  
> That means Is it like ...more
> meino....@gmx.de Oct 03 08:23AM +0200  
>
>
> > --
> > Badri Narayanan@Nithin
>  
> > --
>  
> Hi Badri,
>  
> no, sorry, I cant give you examples here.
> the fork()/exec() system call is part of any UNIX system and base of
> UNIX system programming. ...more
> badri narayanan <bad...@gmail.com> Oct 03 12:04PM +0530  
>
> ok thankyou mr.meino. I will try with what you have suggested and ll report
> back!!
>  
>  
> --
> Badri Narayanan@Nithin
> ...more
>  DSP video playback lock up on C4
> bizulk <selso.l...@gmail.com> Oct 02 10:13AM -0700  
>
> Don't expect the debugger to help you :( : especially for kernel and DSP
> environnement.
> Do you have a link to your buildroot ?
>  
>  
> The userspace-dspbridge is project from OMAPpedia : ...more
> "Michael J. Hammel" <mjha...@graphics-muse.org> Oct 02 04:07PM -0600  
>
> On Tue, 2012-10-02 at 10:13 -0700, bizulk wrote:
> > Don't expect the debugger to help you :( : especially for kernel and
> > DSP environnement.
> > Do you have a link to your buildroot ?
> ...more
>  Beagleboard start up
> Khursheed Khan <khursh...@yahoo.com> Oct 02 02:42PM -0700  
>
> Hi,
> Thanks for the detailed instructions. I followed all these instructions.
> But the problem comes when I tried to boot my BeagleBoard (BB) using this
> sd card. It shows me the following message ...more
>  beaglebone web based oscilliscope
> stan woodman <stan.wo...@gmail.com> Oct 02 01:31PM -0700  
>
> Hi Jason
> Using your link(1) I copied those files into the cloud9 directory and they
> show up in the cloud9 interface.
>  
> I tried a few different launches but I cannot figure how to get the scope ...more
> stan woodman <stan.wo...@gmail.com> Oct 02 01:54PM -0700  
>
> I just realized that your demo is on the beagleboard and I am using a bone.
> So I suppose there is not the same audio interface. I was playing manually
> with arecord and it could not find the card ...more
>  Rebooting Angstrom OS for Beaglebone
> Danny Gelman <dannyge...@hotmail.com> Oct 02 10:26AM -0700  
>
> Hello,
>  
> I want to reboot Angstrom CLOUD9 IDE on my microSD for the Beaglebone.
>  
> I have been following these steps: http://elinux.org/RPi_Easy_SD_Card_Setup
> along with reformatting my SD cart ...more
> Dan Watts <gigame...@gmail.com> Oct 02 01:29PM -0700  
>
> Hi,
>  
> I'm not a Mac user, but as far as I know the instructions on that Raspberry
> Pi page are mostly correct for a compressed Beaglebone img file, but be
> sure you have an SD card .img file and ...more
>  How use this driver....ADE7753 or similar
> "John \(USP\)" <jsyn...@us-power.com> Oct 02 12:34PM -0700  
>
> > Subject: Re: [beagleboard] How use this driver....ADE7753 or similar
>  
> > Thank you John,
>  
> > but I can't find these files, I understand the method, only with the
> command
> > "insmod ade7753.ko" I ...more
>  Formating 4 GB sd card for beagleboard
> Khursheed Khan <khursh...@yahoo.com> Oct 02 11:58AM -0700  
>
> Hi,
> Thank you. I was trying to make a copy of my sd card but I am unsuccessful.
> It is formated now. Please tell me commands or some link to make two
> partitions on my sd card. After that I want to ...more
>  new BeagleBone revision?
> Grant <email...@gmail.com> Oct 02 10:55AM -0700  
>
> Is there a new BeagleBone revision in the works for release any time soon?
>  
> - Grant
> ...more
> Gerald Coley <ger...@beagleboard.org> Oct 02 01:01PM -0500  
>
> Nothing major. We may change the pull down resistors on the boot signals.
>  
> Gerald
>  
>  
> --
> Gerald
>  
> ger...@beagleboard.org
> http://beagleboard.org/
> http://circuitco.com/support/
> ...more
> Grant <email...@gmail.com> Oct 02 11:05AM -0700  
>
> Thanks Gerald, is there an ETA?
>  
> - Grant
>  
>  
> ...more
> Gerald Coley <ger...@beagleboard.org> Oct 02 01:16PM -0500  
>
> Not really. We have suffcient inventory, so there isn't a big rush on it.
>  
> Gerald
>  
>  
>  
>  
> --
> Gerald
>  
> ger...@beagleboard.org
> http://beagleboard.org/
> http://circuitco.com/support/
> ...more
>  BeagleBone PWM Sinking and Sourcing
> GP <gregpe...@gmail.com> Oct 02 11:14AM -0700  
>
> Hello all,
>  
> I have a BeagleBone design I am working on, for interfacing with an
> external LED light array via the PWM outputs.
>  
> The current hardware has all of the LEDs sharing a common 3.3V ...more
>  Unable to on Beaglebone with 5V Adapter
> Gurmeet <gsd...@gmail.com> Oct 02 10:04AM -0700  
>
> Hi All
>  
> I have 5V , 2A power adapter but it gives 5.6V approx, when i give power
> from this adapter no LED will get on, but when i give power from mini usb
> its working fine.
>  
> ...more
> Gerald Coley <ger...@beagleboard.org> Oct 02 01:02PM -0500  
>
> Sure! Your power supply violates the operating conditions of the board and
> it shuts down to protect itself. Your power supply is out of spec.
>  
> Gerald
>  
>  
>  
>  
> --
> Gerald
>  
> ger...@beagleboard.org ...more
>  Have an IP address but cannot connect to internet
> Amadeus Bachmann <satanas...@gmail.com> Oct 02 06:49PM +0300  
>
> I really do not know how this happened:
>  
> root@beagleboard:~# ping google.com
> PING google.com (173.194.39.32): 56 data bytes
> 64 bytes from 173.194.39.32: icmp_seq=0 ttl=40 time=65.735 ms ...more
> Daniel He <csdhe...@gmail.com> Oct 02 04:55PM +0100  
>
> Good to hear about you got it-:)
>  
>  
>  
>  
> --
> Dan He
> -----------------------
> ...more
> Amadeus Bachmann <satanas...@gmail.com> Oct 02 06:55PM +0300  
>
> OMG! I will go nuts. It worked for two times. But now it is not working
> again.
>  
> What I have done was to opkg update && opkg upgrade. I could not even
> successfully do. it I got following errors: ...more
> zero <satanas...@gmail.com> Oct 02 09:10AM -0700  
>
> I am pretty sure that: I have internet connection on my cell-phone, power
> enable mode is not enabled on my cell phone which can disable wifi
> connection, everything works fine on my laptop. ...more
>  Starting with BeagleBoard/BeagleBone
> Gerald Coley <ger...@beagleboard.org> Oct 02 10:57AM -0500  
>
> Code Composer Studio runs on top of eclipse.
>  
> Gerald
>  
>  
>  
> On Tue, Oct 2, 2012 at 10:06 AM, Tamir Michael
>  
> --
> Gerald
>  
> ger...@beagleboard.org
> http://beagleboard.org/ ...more
>  c program to read data from beagle board
> Floof <jaz...@gmail.com> Oct 02 08:57AM -0700  
>
> Hello, I am trying to use LibSerial in my BeagleBone, and have the
> following error:
>  
> Building file: ../src/SerialComm.cpp
> Invoking: GCC C++ Compiler
> arm-linux-gnueabi-g++ ...more
>
> You received this message because you are subscribed to the Google Group beagleboard.
> You can post via email.
> To unsubscribe from this group, send an empty message.
> For more options, visit this group.
>
> --
>  
>