UNABLE TO CREATE NEW USER with GUI ALT-FC.01RC2

Showing 1-4 of 4 messages
UNABLE TO CREATE NEW USER with GUI ALT-FC.01RC2 Houseman 9/30/12 1:47 PM
Hi Folks.
I have a DNS-323 with current ALT-FC.01RC2.
I have a problem creating a new user in Setup/Users
After completing the fields, and clicking to apply the user does not appear in the User List. If I create it from a shell with linux command there is a change-mess in the USERNAME-USER field and I cannot access anyway the NAS.
Any hint?
One last noob question..
If I have two users that can access two different directories and a SAMBA SERVICE running at the NAS and from a remote workstation running windows is it right I can access the NAS only with ONE USER at a time?

Best regards and thank you
Re: [Alt-F] UNABLE TO CREATE NEW USER with GUI ALT-FC.01RC2 Joao Cardoso 9/30/12 3:29 PM

Search in the closed issues for a cure to the user/groups problem.

I dont understand your second question, and as it is unrelated it is best to open a new topic with a meaningfull subject.

--
You received this message because you are subscribed to the Google Groups "Alt-F" group.
To post to this group, send email to al...@googlegroups.com.
To unsubscribe from this group, send email to alt-f+un...@googlegroups.com.
Visit this group at http://groups.google.com/group/alt-f?hl=en.
To view this discussion on the web visit https://groups.google.com/d/msg/alt-f/-/23JWxByt1VkJ.
 
 

Re: [Alt-F] UNABLE TO CREATE NEW USER with GUI ALT-FC.01RC2 Houseman 10/1/12 11:37 PM
Hi thank You for the quick reply and sorry for the noob already resolved question....
By the way I would like to share a simple perhaps noob solution I have found will fix the "Linux User,,,, " problem.
As you can see in the attachment you have to add the group id 100 that is in my case the user group (i looked at /rc/group file) and the username and everything is ok.
Thanks alot. again
Re: [Alt-F] UNABLE TO CREATE NEW USER with GUI ALT-FC.01RC2 João Cardoso 10/2/12 10:31 AM


On Tuesday, October 2, 2012 7:37:33 AM UTC+1, Houseman wrote:
Hi thank You for the quick reply and sorry for the noob already resolved question....
By the way I would like to share a simple perhaps noob solution I have found will fix the "Linux User,,,, " problem.
As you can see in the attachment you have to add the group id 100

Only user and group ids greater than 99 appear in the user/group page, lower ids are system ids and not "suited" for normal users.
I added that info to the field tooltip.

Thanks