Google Groups

Re: Config boot option


jjcra...@gmail.com Apr 16, 2012 10:03 AM
Posted in group: Webconverger Users
I'm getting the same problem.  I can't use the configuration service, because these devices are in a secure environment, used to take credit card transactions, and can only interface with an internal webpage.  

A option that would be nice is a paid service, where we build our own discs from the repositories, and not use the config service.  

On Sunday, April 15, 2012 3:47:02 PM UTC-6, Guttorm Flatabø wrote:
I just tried to configure Webconverger the old fashioned way, and since the 'homepage' boot option now is overridden by the configuration service I figured I should turn off the removed the 'config' option to use my own options.

However, removing 'config' resulted in the startup hanging...

I also tried the latest build from today, and it didn't start because it couldn't find some essential file, I guess you know by now...

I suppose you've been concentrating on making the configuration service working, but I'm hoping you'll find some time to make sure Webconverger can boot without the config option as well :)

--
Guttorm