Google Groups

Re: [vt-dev] Ubuntu 12.04 LTS


Elektra May 1, 2012 9:31 AM
Posted in group: Village Telco Development Community
Hi -

> will batman or batman advance work with any wifi card or do i need s
> special one.

the WiFi interface needs to operate stable in ad-hoc (peer-to-peer) mode. At the moment your best bet is a Atheros-based PCI or PCI-Express card with 802.11n support. Other cards probably also work, but might not be 100% stable. Unfortunately USB WiFi devices often have problems, stable ad-hoc support is firmware dependent. USB dongle firmware is usually closed source - which results in problems that can't be fixed by the open source community. Hardly any chipset manufacturer invests time and money into serious testing of WiFi devices in ad-hoc mode.

Cheers,
Elektra