Google Groups

Re: [scala-stm-expert-group] Scala 2.9.2


Sciss Apr 19, 2012 1:57 PM
Posted in group: Scala STM Discussion
i tried it now on a project -- it does seem to work without problems...

On 19 Apr 2012, at 21:41, Nathan Bronson wrote:

> I think binary compatibility should work, but I haven't tested it.
>
> - Nathan
>
> On Thu, Apr 19, 2012 at 1:36 PM, Sciss <con...@sciss.de> wrote:
>> ok, thanks. so you think going for "org.scala-tools" % "scala-stm_2.9.1" % "0.5" might produce problems?
>>
>> On 19 Apr 2012, at 21:03, Nathan Bronson wrote:
>>
>>> I will push a new build as soon as I get the necessary credentials. As
>>> a temporary workaround you can check out the release-0.5-branch, add
>>> the 2.9.2 version to built.sbt, and then sbt publish-local.
>>>
>>> - Nathan
>>>
>>> On Thu, Apr 19, 2012 at 12:26 PM, Sciss <con...@sciss.de> wrote:
>>>> hi,
>>>>
>>>> did anyone understand whether Scala 2.9.2 is binary compatible with 2.9.1?
>>>>
>>>> in any case, would it be possible to push a version of Scala-STM 0.5 build against Scala 2.9.2 to maven central?
>>>>
>>>> thanks, -sciss-
>>>>
>>>
>>>
>>>
>>> --
>>> Nathan Grasso Bronson
>>> ngbr...@gmail.com
>>
>
>
>
> --
> Nathan Grasso Bronson
> ngbr...@gmail.com