Google Groups

Re: Will Sage 4.8 run on Scientific Linux 5.4?


Dima Pasechnik Apr 11, 2012 7:53 PM
Posted in group: sage-support
On 2012-04-10, rvau...@gmail.com <rvau...@gmail.com> wrote:
> ------=_Part_924_22804242.1334081740146
> Content-Type: text/plain; charset=ISO-8859-1
>
> Sage 4.3.4 runs fine on SL 5.4.

5.4 is a 2.5 years old. The lastest is 6.2.
http://www.scientificlinux.org/distributions/

Sage is not tested on SL (and indeed it would be next to impossible
task to do this for every Linux distro that went live in the past year,
leave alone 2.5 years!)

Could you upgrade?
It's likely to fix the GLIBC issue that you report.

Dmitrii

>
> Sage 4.8 complains:
> (/lib64/libc.so.6: version `GLIBC_2.14' not found ).
>
> -Richard Vaughn
>