Google Groups

[2.0.2][Scala][mailer-plugin]


javaHelena May 10, 2012 8:29 AM
Posted in group: play-framework

HI folks, 

I am trying to use the typesafe mailer plugin  and following the instructions here: 

https://github.com/typesafehub/play-plugins/tree/master/mailer

I just don´t seem to get the plugin to download correct because I cant seem to do the import successfully, thus failing already on: 

val mail = use[MailerPlugin].email

Here is my dependencies...

  val appDependencies = Seq(

    // Add your project dependencies here,

    "mysql" % "mysql-connector-java" % "5.1.18",

    // needed for selenium to work with firefox 12

    "org.seleniumhq.selenium" % "selenium-firefox-driver" % "2.21.0" % "test",

   // Mailer plugin from TypeSafe

    "com.typesafe" %% "play-plugins-mailer" % "2.0.2"

  )

I´m not very familiar with SBT, is there a problem with sbt versions? I use Play 2.0.1 and sbt 0.11.2. so far...

/Helena