Google Groups

Re: [pandaboard] Re: TI OMAP Release PPA Update Announcement

E V May 14, 2012 4:19 AM
Posted in group: pandaboard
Is there any place where the codecs included in h/w decoding are listed?

And also... in ubuntu webpage ( ) they say that the ppa is no longer needed. So, h/w decoding should work with just the image installed? 

2012/5/10 Nicolas Dechesne <>
On Thu, May 10, 2012 at 8:49 AM,  <> wrote:
> Hi.
> I have got ubuntu 12.04 server for ARM running on my PandaBoard, with
> openbox installed, and I installed ubuntu-omap4-extras-graphics and done a
> dist-upgrade, but when I try play a .mp4 file with totem, it says that the
> movie requires a "MPEG-4 AAC decoder plugin"...
> I've looked at several threads in this group and around google but I can't
> quite pin what I'm doing wrong...
> Any tips?

enable multiverse and restricted archive in sources.list, and install
ubuntu-restricted-extras. it will install all the various codecs you

audio codecs aren't accelerated in OMAP4, so you will end up using ARM
s/w codecs (ffmpeg/libav)