Google Groups

RE: [Omnetpp-l] Plotting Vectors Problem


Andras Varga Mar 13, 2012 3:40 AM
Posted in group: OMNeT++ Users

The thing is, we accidentally messed up seeking in files in the Windows (MinGW) version of OMNeT++ 4.2.1.

 

See http://dev.omnetpp.org/bugs/view.php?id=547

 

The bug affects:

- vector plotting in the IDE Analysis Tool

- opening elog files (Sequence Chart tool) in the IDE

- scavetool

All on Windows only.

 

The above bugtracker entry contains the fix as well. (Otherwise, we'll fix it in 4.2.2.)

 

Sorry,

Andras

 

 

 

 

From: omn...@googlegroups.com [mailto:omn...@googlegroups.com] On Behalf Of Iván Eduardo
Sent: Thursday, March 01, 2012 12:28 AM
To: omn...@googlegroups.com
Subject: Re: [Omnetpp-l] Plotting Vectors Problem

 

Hi bro. 

 

I have installed omnet 4.2 in both machines. I don't really know what is crashing down with omnet plotting graphic tool, but I already have the same problem, I have tried to graphic throughput with a simple example but it doesn't works. Today morning I was thinking about the problem: 

 

One of my hipothesis is: 

rolling back omnet 4.2 to omnet 4.1 cause few moths ago I did the same test and it worked without problems, so, I guess its about the new omnet release.

 

The second one: 

Yesterday I was not able to display the graphics using omnet IDE (running  and compiling) , but instead of compiling the .ned files into IDE, I compiled and ran it in a mingenv.cmd terminal, once it did it. I used omnet IDE to show the results and somehow it was able to display the results.

 

However there is another problem, when your project shared a library (for example: inet, queueinglib or some library else), I still working in that problem trying to solve that situation. 

 

Best Regards.

 

P.D. I forgot to tell you I have installed omnet in a windows 64-bits machine, so I have a ubuntu 11.10 distribution too.

 

 

 

 

On Wed, Feb 29, 2012 at 4:43 PM, Abdullah Orman <ormana...@gmail.com> wrote:

Hi Everyone.


A simulation of 15 seconds: 10500  UDP packet is forwarded to a total of 5 different applications. I would like to plot graphic : queueLength:vector. But there is a problem appearing window. It says' Evaluating the dataset ... has encountered a problem.

"An error occurred during processing dataset. Invalid vector file syntax: missing columns, net ............... vec, offset 273 357"

How can I solve the problem?

Would you suggest another method, just me?
"The R Project for Statistical Computing" Is there a use? Would you recommend? Can solve my problem with the R Project?

 

Thanks.

--
Sent from the OMNeT++ mailing list. To configure your membership,
visit http://groups.google.com/group/omnetpp

 

--
Sent from the OMNeT++ mailing list. To configure your membership,
visit http://groups.google.com/group/omnetpp