Google Groups

Re: Delete Page cause error in Exhibitbuilder with Omeka 1.5


nancym May 2, 2012 7:45 AM
Posted in group: Omeka Dev
I will try to do this and see if that will help.
thanks
Nancy

On May 2, 8:35 am, Patrick Murray-John <patrickmjc...@gmail.com>
wrote:
> I'm still not able to reproduce the problem. Have you tried
> deactivatating other plugins to see if there's a conflict? Maybe one is
> add some unanticipated javascript. That's my best next guess for where
> to go.
>
> Patrick
>
> On 04/27/2012 04:09 PM, nancym wrote:
>
>
>
>
>
>
>
> > Firefox, and safari
>
> > On Apr 27, 2:39 pm, Patrick Murray-John<patrickmjc...@gmail.com>
> > wrote:
> >> Could I ask what browser you are using?
>
> >> Thanks,
> >> Patrick
>
> >> On 04/27/2012 09:38 AM, nancym wrote:
>
> >>> Hi Patrick,
> >>> thanks for reply.
> >>> I got first a confirmation message 2 times. then I got a dialog with
> >>> title is "ERROR" under this title I got this message "Prevent this
> >>> page from creating additional dialogs"
> >>> that is all what I got.
> >>> We did fresh installation for omeka 1.5 in a Mac desktop  and we still
> >>> get the Error but without the message "Prevent this page from creating
> >>> additional dialogs"
> >>> Nancy
> >>> On Apr 26, 10:37 am, Patrick Murray-John<patrickmjc...@gmail.com>
> >>> wrote:
> >>>> Nancy,
> >>>> Thanks for pinging us again--sorry for the delay.
> >>>> Could you say what the error message is?
> >>>> It's odd to get the confirm dialog twice. That makes me wonder if there
> >>>> is a javascript problem somewhere.
> >>>> The "Prevent this page from creating additional dialogs" is added by
> >>>> your browser when multiple dialogs appear quickly.
> >>>> Patrick
> >>>> On 04/26/2012 10:31 AM, nancym wrote:
> >>>>> More information:
> >>>>> When I tried to delete a page it ask me two times:
> >>>>> Are you sure you want to delete this page.
> >>>>> every time I say yes but it ask the second time.
> >>>>> then it gave me a message with title error and next line said:
> >>>>> Prevent this page from creating additional dialogs and a check box
> >>>>> next to it. I tried to check it one time then repeat the scenario but
> >>>>> it did not make a difference.
> >>>>> thanks
> >>>>> Nancy
> >>>>> On Apr 26, 10:20 am, nancym<nancy_mou...@hotmail.com>      wrote:
> >>>>>> Hi,
> >>>>>> I am reporting this again since we did not get response yet!
> >>>>>> We receive an error message when trying to delete a page in a section
> >>>>>> in exhibit builder. This happen with Omeka 1.5 and Exhibit builder
> >>>>>> installed with it.
> >>>>>> Senario,
> >>>>>> Create a section, then add couple of pages then start to delete pages,
> >>>>>> error message displayed but the page deleted.
> >>>>>> I checked the log for errors but nothing reporting there.
> >>>>>> it did not happen for each page delete but for some only.
> >>>>>> Did any body get similar issue? with new Omeka 1.5
> >>>>>> Thanks
> >>>>>> Nancy