Google Groups

Re: Announcing GPE/GWT 2.2 RC1

Ümit Seren Feb 8, 2011 6:41 AM
Posted in group: GWT Users
Do I need a new version of gin for this release? I am asking because I get following error if I try to compile a project which works fine with GWT 2.1.1 with the new release?

java.lang.IncompatibleClassChangeError: Found interface, but class was expected

thanks in advance