Google Groups

Re: [FT] Fusion Table maps not showing up in some version of IE


Kathryn from Fusion Tables Team Apr 23, 2012 2:29 PM
Posted in group: Fusion Tables API Users Group
Thanks Marcus! Good catch!

Kathryn

On Mon, Apr 23, 2012 at 2:21 PM, Marcus Asplund <root...@gmail.com> wrote:
There is a trailing comma (IE is notorious for breaking js with trailing commas) on line 32 in:


as the html is made with the embedviz someone at the Google FT team got to have a look at it. 
I cannot reproduce the error (or a possible fix) here as i don´t have IE7; in IE8 (and, of course, in every other browser...) it looks fine.

Or you can try to just copy the source, remove the comma  (right after templateId : 0 )upload it to your own server, embed it from there and see if it works.



Best,
Marcus


2012/4/23 Kiawah <jjo...@kiawahisland.org>
I have had a few calls today that my embedded Google Maps (created
with Fusion tables) are not showing up in IE.  They work fine on my PC
running Chrome.  Any help would be appreciated.

Link to one of the maps with a reported issue:

http://www.wildlifeatkiawah.com/bobcat450.html

--
You received this message because you are subscribed to the Google Groups "Fusion Tables API Users Group" group.
To post to this group, send email to fusion-table...@googlegroups.com.
To unsubscribe from this group, send email to fusion-tables-users-group+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/fusion-tables-users-group?hl=en.




--
Marcus Asplund
Banersgatan 6 B
S-415 03 Gothenburg
Sweden
+46 (0) 760 30 93 90


--
You received this message because you are subscribed to the Google Groups "Fusion Tables API Users Group" group.
To post to this group, send email to fusion-table...@googlegroups.com.
To unsubscribe from this group, send email to fusion-tables-users-group+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/fusion-tables-users-group?hl=en.