Google Groups

Re: [folly] build problems


Peter Kümmel Jun 10, 2012 3:06 PM
Posted in group: Folly: the Facebook Open-source LibrarY
On 10.06.2012 23:34, Tudor Bosman wrote:
>
> Indeed. My mistake; the AM_* macros were found during aclocal, so the only missing ones are AC_CXX_COMPILE_STDCXX_0X and
> AX_PREFIX_CONFIG_H.  A web search shows that both come from autoconf-archive, http://www.gnu.org/software/autoconf-archive/
>

Thanks, I didn't thought it is a missing package.

But it's not straight forward, therefore:

     https://github.com/facebook/folly/pull/10


> (While you're at it, please confirm that the version of gcc that you have is at least 4.6.2, as folly won't build
> without it)

$ gcc --version
gcc (Ubuntu/Linaro 4.6.3-1ubuntu5) 4.6.3


Do you know if it works with clang/trunk?

Peter