Google Groups

RE: [aprsfi] Reporting my Google Latitude position on (Web)

Ray Dec 23, 2011 2:24 PM
Posted in group:
Hi Hessu,
Thanks for that response.
I have found now that my positions are being reported.
In my efforts to fault find the problem I had deleted the then current
station and created a new one. I had assumed that, since the data I had put
in to APRS was the same, that the station Track callsign would still be the
same. Not so. It has been running since the 12th of Dec.
Google latitude is again starting to play up and repeatedly putting me at
either, past locations, or at a couple of spots I have never been to. I can
remove those places from the latitude application, but by that time they are
recorded on the APRS plot. Is it possible to remove those erroneous
positions from APRS to tidy up the plot?
Thank you again for your efforts.
A Merry Christmas and a Happy New Year to you.
Ray Sedgman

-----Original Message-----
From: [] On Behalf Of
Heikki Hannikainen
Sent: Saturday, 24 December 2011 8:45 AM
Subject: Re: [aprsfi] Reporting my Google Latitude position on (Web)

On Tue, 20 Dec 2011, Ray wrote:

> I was wondering if you have had any success with the Latitude polling
interface yet?
> I have been checking my position reports daily but have not seen any
movement of my station.

I think it is currently working - the polling processes seem to have been
running OK lately, and after I fired up Latitude on my brand new phone, my
latitude station jumped up on within a minute.

If it's not working for you, it may be a configuration problem or some
specific bug which hits you but not a lot of other users. I can check my
log files if you post your web station's name and google latitude location
badge ID.

   - Hessu

You received this message because you are subscribed to the Google Groups
"" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at