Google Groups

Re: [APE Project] Re: APEd on Amazon EC2, can't bind to IP

Michele Vezzoli Apr 5, 2012 7:07 AM
Posted in group: APE Project
Paste your ape server file configuration plz


2012/4/5 sadtaco <>
Nevermind. I thought I already tried binding to my private IP and it didn't work, but I hadn't. It worked doing that.

On Thursday, April 5, 2012 1:12:08 AM UTC-4, sadtaco wrote:
I'm having an issue setting up ape on Amazon EC2.

After installing zip and build-essential, I could compile no problem and it starts as long as I'm binding(ip_listen in config) to
But bound to I can only curl I can't access it from my public IP.

If I try to bind to my public IP, it says "Error: cannot bind to port 6767; Cannot assign requested address"

You received this message because you are subscribed to the Google
Groups "APE Project" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at
APE Project (Ajax Push Engine)
Official website :
Git Hub :


Michele Vezzoli   IT Manager
TEL: +39.030.5230600  MOB: +39.328.0555322   FAX: +39.030.5230600  SKYPE: michele.vezzoli.vardump
VarDump S.r.l. -
This e-mail message does not imply or cause any obligation, unless it is provided by a previous written agreement. This message is confidential: if you have received it by mistake, please advise immediately the sender by e-mail and destroy the message and its attachments. You are hereby notified that any unauthorized use of the content of this message could constitute a criminal offence. Thank you.