Google Groups

Re: [APE Project] help me please...

Pablo Apr 1, 2012 8:46 AM
Posted in group: APE Project
Besides the configuration, the installation should be pretty much the same. If you are using a package try the binary installation, is painless

Sent from my iPhone

On Apr 1, 2012, at 11:08 AM, Kyrie <> wrote:

can anybody help how to install APE server on VPS.. im using ubuntu server 10.10
i got this error

Running test : Init
Running test : Loading Client
Running test : Loading config
Config values are :
identifier : ape
init : true
frequency : 0
scripts :,,,,,,,,,,,,,,,,,
transport : 1
domain :
Running test : Setting document.domain
Running test : Checking APE.Config.baseUrl
APE JSF Version 1.1
Running test : Contacting APE Server
domain =
Running test : Contacting APE Server (adding frequency)
Can't contact APE Server. Please check the folowing url is pointing to your APE server :
Something went wrong. If you can't fix it by yourself post a message on the newsgroups with the output below or join our IRC channel

but on my local computer i have an APE Server and it is working great.. 
i don't know how to setup APE correctly on the VPS..
can anyone please help me with this..
any help would be great. THANKS.

You received this message because you are subscribed to the Google
Groups "APE Project" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at
APE Project (Ajax Push Engine)
Official website :
Git Hub :