Google Groups

Re: How can I install the version working with 3.1.3


Thomas von Deyen Apr 1, 2012 10:10 AM
Posted in group: Alchemy CMS
Hi Vikas.

Did you mean Rails 3.2.3?

Then you have to use the next_stable branch:

In your Gemfile:

gem 'alchemy_cms', :git => 'git://github.com/magiclabs/alchemy_cms', :branch => 'next_stable'

Greetings

Thomas

> So far I know It is not stable yet and not installable via rubygems.org.
> Since I have very simple websites I wanted to switch from Redmine to Alchemy Cms, I wonder if I really would have so much trouble with the current version at master/head.
>
> However if there are problems I would contribute by reporting or fixing.