RailsInstaller

Welcome to the RailsInstaller Google Group!

This group is for help with RailsInstaller itself. If you are having issues with Ruby/Rails in general, please ask your question on Stack Overflow or similar site.

Cheers,
RailsInstaller Team


Showing 1-20 of 447 topics
Error de instalacion Jorge Budil 2/24/15
Ruby, Devkit, and Git already installed. Is it safe to run Railsinstaller? Robert 2/23/15
rails installation Gary Cao 2/21/15
help hosting Ruby 2.1.2 files ifelajulo fasina 2/13/15
ExecJS::RuntimeError in Welcome#index in step 8 of the railsinstaller instructions in windows 8 Maurice Schekkerman 2/9/15
sorry if this is dumb but i am super new Eric Nutter 2/2/15
ERROR: Failed to build gem native extension Ian Fisher 1/17/15
public key Mustapha Barki 1/15/15
An error occurred while installing rake (10.4.2), and Bundler cannot con Make sure that `gem install rake -v '10.4.2'` succeeds before bundling. Michael Pravilov 1/13/15
Working in Standalone works fine, not on Apache though... Deepesh Krishnan 1/10/15
'rails new' command fails with Gem::RemoteFetcher lexi...@reachthat.com 1/6/15
WEBrick Server and bin subdirectory missing on OSX 10.7.5 install Ted Krum 1/2/15
Issues with railsinstaller.org working properly Eric Frykman 1/1/15
first think after install the package Mohammed elias al housieen 1/1/15
Not getting SQLite installed with RailsInstaller Richard Bowker 12/26/14
ERROR executing gem Anthony-Dimitri A 12/23/14
Re: C:/RailsInstaller/Ruby1.9.3/lib/ruby/gems/1.9.1/gems/rack-1.5.2/lib/rack/server.rb:353:in `kill': Invalid argument (Errno::EINVAL) Surya Avantsa 12/22/14
C:/RailsInstaller/Ruby1.9.3/lib/ruby/gems/1.9.1/gems/rack-1.5.2/lib/rack/server.rb:353:in `kill': Invalid argument (Errno::EINVAL) Milena Ossorio Lamí 12/22/14
Latest version of rails installer with Ruby 2.1.5 does not link with rubygems Steven Meyer 12/10/14
RailsInstaller/scripts/config_check.rb:12:in 'join' :can't covert nil into Scrypting <TypeError> Jose Sanchez 12/3/14
More topics »