Terrain Processing error

29 views
Skip to first unread message

Agnieszka Marchlewska

unread,
Jan 6, 2021, 12:48:06 PMJan 6
to ACPF Forum, James, David, OHare, Alicia - NRCS-CD, Buffalo, MN, Sandoval-Green, Claudette [A&BE]
Hello,
I'm currently processing my DEM and got an error message when running the Terrain Processing tool. My second output (Flow direction) failed. Would anyone take a look at the attached screenshot and let me know what I'm doing wrong?

I am using ArcMap 10.7. 

Thank you,
Agnes
1bError.jpg

Agnieszka Marchlewska

unread,
Jan 7, 2021, 9:54:41 AMJan 7
to OHare, Alicia - NRCS-CD, Buffalo, MN, ACPF Forum, James, David, Sandoval-Green, Claudette [A&BE]
Hi Alica,
I got the tool running when my dem was taken outside the geodatabase. I was also thinking the destination might be the issue. Thanks for responding. 
Agnes

On Thu, Jan 7, 2021 at 9:43 AM OHare, Alicia - NRCS-CD, Buffalo, MN <Alicia...@mn.nacdnet.net> wrote:

I think your destination is the problem. The program files in the C: drive has a space in it. Change your destination and see if that works for you.

 

Best,

 

Alicia O’Hare

Water Resource Specialist

Wright Soil and Water Conservation District

311 Brighton Ave S Suite C

Buffalo, MN 55311

Alicia...@usda.gov

763-614-2919

Website www.wrightswcd.org

“Like us” on Facebook for updates!  





This electronic message contains information generated by the USDA solely for the intended recipients. Any unauthorized interception of this message or the use or disclosure of the information it contains may violate the law and subject the violator to civil or criminal penalties. If you believe you have received this message in error, please notify the sender and delete the email immediately.

Eric Salas

unread,
Jan 7, 2021, 2:42:13 PMJan 7
to ACPF Forum, Alicia...@mn.nacdnet.net, davide...@usda.gov, clau...@iastate.edu
Hi Agnes,
I got the same errors when I run the tool with the DEM inside the geodatabase.  However, it did work when I moved the DEM outside a geodatabase.  I am a bit puzzled why it is doing like this right now when I was successful running the tool  few months ago with DEM inside the geodatabase.  Do you know the reason perhaps?

Best,
Eric


On Thursday, January 7, 2021 at 9:54:41 AM UTC-5, Agnieszka Marchlewska wrote:
Hi Alica,
I got the tool running when my dem was taken outside the geodatabase. I was also thinking the destination might be the issue. Thanks for responding. 
Agnes

On Thu, Jan 7, 2021 at 9:43 AM OHare, Alicia - NRCS-CD, Buffalo, MN <Alici...@mn.nacdnet.net> wrote:

I think your destination is the problem. The program files in the C: drive has a space in it. Change your destination and see if that works for you.

 

Best,

 

Alicia O’Hare

Water Resource Specialist

Wright Soil and Water Conservation District

311 Brighton Ave S Suite C

Buffalo, MN 55311

763-614-2919

Website www.wrightswcd.org

“Like us” on Facebook for updates!  

 

From: Agnieszka Marchlewska <amarch...@gmail.com>
Sent: Wednesday, January 6, 2021 11:48 AM
To: ACPF Forum <acpf-...@umn.edu>; James, David <david...@usda.gov>; OHare, Alicia - NRCS-CD, Buffalo, MN <Alici...@mn.nacdnet.net>; Sandoval-Green, Claudette [A&BE] <clau...@iastate.edu>
Subject: Terrain Processing error

 

Hello,

I'm currently processing my DEM and got an error message when running the Terrain Processing tool. My second output (Flow direction) failed. Would anyone take a look at the attached screenshot and let me know what I'm doing wrong?

 

I am using ArcMap 10.7. 

 

Thank you,

Agnes

Agnieszka Marchlewska

unread,
Jan 8, 2021, 8:54:51 AMJan 8
to Eric Salas, ACPF Forum, OHare, Alicia - NRCS-CD, Buffalo, MN, James, David, Sandoval-Green, Claudette [A&BE]
Hi Eric,
I did the same thing with the DEM and it worked. It might be a combination of things but I haven't yet played with this tool enough to figure it out yet. I will let you know when I solve the problem.
Agnes

--
The ACPF Forum is an online group for discussing technical issues related to using the ACPF tools. Anyone can view the discussions at https://groups.google.com/a/umn.edu/d/forum/acpf-group. Only members can participate in discussions. Join the group by sending an email to acpf-group...@umn.edu
---
You received this message because you are subscribed to the Google Groups "ACPF Forum" group.
To unsubscribe from this group and stop receiving emails from it, send an email to acpf-group+...@umn.edu.
To view this discussion on the web visit https://groups.google.com/a/umn.edu/d/msgid/acpf-group/6ae9c1e8-a1dc-4b0d-9f77-3f7273e189d6o%40umn.edu.
Reply all
Reply to author
Forward
0 new messages