tensorflow-mkl dependencies wrong with version 2.5

12 views
Skip to first unread message

Franz Fehringer

unread,
Jul 30, 2021, 7:41:24 AMJul 30
to Discuss
Dear community,

In my opinion with version 2.5.0 the dependencies for tensorflow-mkl are
wrong (at least with Linux) as can be seen on
https://anaconda.org/anaconda/tensorflow-mkl/files/modal/info/60bf9a1b45c8b2069eef15f3
depends _tflow_select ==2.2.0 eigen, tensorflow 2.5.0
To me this should read
depends _tflow_select ==2.3.0 mkl, tensorflow 2.5.0
instead.
Has anyone else noticed this, is there an explanation and ist this to be
fixed?
It was not that way up to and including version 2.4.1.

Thx Franz



Reply all
Reply to author
Forward
0 new messages