Device unable to send data to connect

14 views
Skip to first unread message

clarine kigoli

unread,
Aug 6, 2021, 12:13:46 PMAug 6
to Community Forum
Dear Community,

I have this issue where one device in the field is unable to upload data to connect.It has data bundles and the network coverage is also good.
Attached is the error message the ranger gets when he exports data on SMART mobile to connect.
Anyone with a solution or advice?

Many thanks,
Clarine
IMG-20210806-WA0022.jpg

Horris Wanyama Wanyama

unread,
Aug 6, 2021, 12:26:07 PMAug 6
to clarine kigoli, Community Forum
Hi Clarine,
Have encountered the same issue severally. Have always delete and reinstall the smart mobile app, it could be an issue with the app bug.
Thanks .

Regards,

Horris

--
You received this message because you are subscribed to the Google Groups "SMART Community Forum" group.
To unsubscribe from this group and stop receiving emails from it, send an email to community+...@smartconservationsoftware.org.
To view this discussion on the web visit https://groups.google.com/a/smartconservationsoftware.org/d/msgid/community/CABjqOGChMy76OAWpFK%3DfnyF-CmOmLYra4QRPe57d-i7uHsbnZA%40mail.gmail.com.

This email (and any attachment) is intended only for the attention of the addressee(s).  Its unauthorised use, disclosure, storage or copying is not permitted.
If you are not the intended recipient, please destroy all copies and inform the sender by return e-mail or telephone +254 (0) 20 800 2975.

clarine kigoli

unread,
Aug 6, 2021, 12:49:23 PMAug 6
to Horris Wanyama Wanyama, Community Forum
Thank you for the quick response Horris.
I will try that out

Kind regards
Clarine

Justin Steventon

unread,
Aug 6, 2021, 12:51:21 PMAug 6
to clarine kigoli, Horris Wanyama Wanyama, Community Forum

Hi folks,

 

This is not expected behavior. Could you please send me a bug report? This is off the main settings menu, scroll to the bottom.

 

Thanks!

clarine kigoli

unread,
Aug 17, 2021, 5:45:21 AMAug 17
to Justin Steventon, Horris Wanyama Wanyama, Community Forum
Hi Justin,

I now have the phones with me.I am trying to send the bug report but the device keeps on loading without success.I have enough internet connection.

Please advise

Kind regards
Clarine

clarine kigoli

unread,
Aug 17, 2021, 6:28:20 AMAug 17
to Justin Steventon, Horris Wanyama Wanyama, Community Forum
Hi Justin,

I have tried to retrieve the report in the file manager.I hope it is this one .

Reply all
Reply to author
Forward
0 new messages