Minimum macOS SDK version change

23 views
Skip to first unread message

Mike Hommey

unread,
Sep 5, 2022, 6:25:45 PMSep 5
to dev-pl...@lists.mozilla.org
Hi,

If you build Firefox for macOS, the required SDK is now at least 11.3
(up from 11.0).

If you are using macOS 10.15 or earlier, you have two options: You can
upgrade to 11.0+ and install Xcode 12.5 or newer, or you can copy the
11.3 SDK from a newer Xcode installation to your system.

If you're using macOS 11.0 or later, use Xcode version 12.5 or newer.

Mike
Reply all
Reply to author
Forward
0 new messages