[lxc/lxc] 20cc78: fix error message when use tools with -? option

0 views
Skip to first unread message

Stéphane Graber

unread,
Sep 1, 2022, 6:04:44 AMSep 1
to lxc-...@lists.linuxcontainers.org
Branch: refs/heads/master
Home: https://github.com/lxc/lxc
Commit: 20cc784560124961e7dd173a690d70b6b6f0735e
https://github.com/lxc/lxc/commit/20cc784560124961e7dd173a690d70b6b6f0735e
Author: Neil.wrz <wangr...@huawei.com>
Date: 2022-09-01 (Thu, 01 Sep 2022)

Changed paths:
M src/lxc/tools/arguments.h

Log Message:
-----------
fix error message when use tools with -? option

Signed-off-by: Neil.wrz <wangr...@huawei.com>


Commit: aee88ef8455059f966a9ab6a94a307bab541fc0a
https://github.com/lxc/lxc/commit/aee88ef8455059f966a9ab6a94a307bab541fc0a
Author: Stéphane Graber <stgr...@ubuntu.com>
Date: 2022-09-01 (Thu, 01 Sep 2022)

Changed paths:
M src/lxc/tools/arguments.h

Log Message:
-----------
Merge pull request #4192 from DriedYellowPeach/master

fix error message when use tools with -? option


Compare: https://github.com/lxc/lxc/compare/954e8f653a8d...aee88ef84550
Reply all
Reply to author
Forward
0 new messages