Please upgrade Zoom if you have it installed

41 views
Skip to first unread message

Noah Kantrowitz

unread,
May 26, 2022, 5:35:40 PMMay 26
to d...@kubernetes.io
Hi all, a remote-code-execution vulnerability was recently patched in
the Zoom client on all platforms. This is being tracked as
CVE-2022-22787 (https://nvd.nist.gov/vuln/detail/CVE-2022-22787). If you
have the Zoom client installed for community meetings (or other
projects), please upgrade it as soon as possible. Any version newer than
5.10.0 will include the fix, with 5.10.6 being the latest version on
most platforms at time of writing. You can find more information about
the vulnerability at
https://bugs.chromium.org/p/project-zero/issues/detail?id=2254. If you
have any questions or run into trouble upgrading, you can reach out to
#sig-contribex on Slack. Thanks for being part of our community and stay
safe!

--Noah Kantrowitz
SIG-ContribEx
Reply all
Reply to author
Forward
0 new messages