Galicaster 1.4.2 and 2.1.1 Compatibility with Opencast 7.2

8 views
Skip to first unread message

Michael Nardell

unread,
Sep 4, 2019, 7:59:39 PM9/4/19
to Galicaster-Community
We are working on upgrading our Opencast system from 3.3.0 to 7.2.0. Many of our Capture Agents are running GC 1.4.2. I have noticed that GC 1.4.2 does not work reliably with the Opencast upgrade. However GC 2.1.1 seems to work fine. I wanted to verify the facts with the Galicaster Community. Thanks for any confirmation or correction on what I have stated.
Reply all
Reply to author
Forward
0 new messages