Galicaster versions and release candidates

16 views
Skip to first unread message

Paul Gration

unread,
Sep 18, 2018, 8:25:08 AM9/18/18
to comm...@galicaster.org
I just noticed that installing Galicaster from the repo today (or
upgrading your existing system) will pull down
`galicaster_2.1.1~RC1-1_all.deb` instead of the latest stable version
which is 2.1.0 according to https://github.com/teltek/Galicaster/releases.
Could/should the release candidate versions be put in a testing repo?

Thanks,

Paul
--
Paul Gration
Multimedia Software Developer
University of Sussex
+44 (0) 1273 873269
Reply all
Reply to author
Forward
0 new messages