Re: Feeding issues with DyzExtruder-GT and DyzEnd-X

17 views
Skip to first unread message

Technical Support

unread,
Jan 15, 2024, 10:02:01 AMJan 15
to john...@gmail.com, DYZE DESIGN
Hello John,
As this is a duplicate thread, we answered on the other one instead.

On Fri, Jan 12, 2024 at 8:49 PM John Soler <john...@gmail.com> wrote:
Could I please get assistance with an issue.
I just finished installing and setting up my DyzExtruder-GT and DyzEnd-X with a .4mm nozzle.
On my first test print the filament stopped feeding about the 6th layer,  the extruder seemed to be pushing but it did not feed thru.
I removed the filament ( I have attached a picture of the filament condition once I removed it), cut of the end and inserted more filament. And tried to print again, This time about the 3rd layer it stopped feeding again.
I again removed the filament, and this time tried to push the filament thru by hand ( the nozzle was at 215c. and it would not push thru.
I removed the End from the extruder and removed the nozzle. While the nozzle was still hot I was able to push filament thru the nozzle easily. But If I tried to push filament thru the DyzEnd-X it would not feed.
It seems to be getting jammed in the transition tube. If I insert the filament by hand into the DyzeEnd-X it will enter the transition tube about 7.46mm before it hits a some type of clog.

I was using HELLO3D Glow in The Dark PLA Filament, Orange Luminous Filament 1.75mm.

Any help with would be greatly appreciated.

--
You received this message because you are subscribed to the Google Groups "DYZE DESIGN" group.
To unsubscribe from this group and stop receiving emails from it, send an email to support-dyze-de...@dyzedesign.com.
To view this discussion on the web visit https://groups.google.com/a/dyzedesign.com/d/msgid/support-dyze-design/3e2dfd38-d588-4b7d-a540-89ce59d4c5edn%40dyzedesign.com.


--
Flo
Support Team
Tier 1 Customer Service
Logo

1505 Saint-Thomas Suite 100
Lemoyne, Quebec, Canada, J4P 3S2
linkedin icon facebook icon twitter icon youtube icon instagram icon 
dyzedesign.com
Reply all
Reply to author
Forward
0 new messages