[dart-announce] Breaking change 48526: removing dart pub uploader

11 views
Skip to first unread message

'Jonas Jensen' via Dart Announcements

unread,
Mar 8, 2022, 8:06:06 AMMar 8
to Dart Announcements
Starting Dart 2.17 the `dart pub uploader add|remove` commands will be removed from the Dart SDK.
Adding / remove uploaders from a package should instead be done using the web-interface at:

See https://github.com/dart-lang/sdk/issues/48526 for details, and comment if you have any concerns.

--
Regards Jonas Finnemann Jensen.

--
For more ways to connect visit https://dart.dev/community
Reply all
Reply to author
Forward
0 new messages