Polymer doesn`t compile

16 views
Skip to first unread message

A. L. Soler

unread,
Nov 17, 2015, 11:54:57 AM11/17/15
to Dart plugin for JetBrains Editors
I've just started with Webstorm. I've tested the template with polymer, it works ok with Chromium but when I try another browser it fails to compile the polymer packages.
I suppose it's my fault, ¿Do you have the same issue?

Günter Zöchbauer

unread,
Nov 17, 2015, 12:18:05 PM11/17/15
to Dart plugin for JetBrains Editors
No, works fine.

You didn't provide a lot of information :(
Some error message?
Polymer 0.16.x, Polymer 1?
Operating system?
Dart version?
GitHub repository with source to reproduce?

Günter Zöchbauer

unread,
Nov 17, 2015, 12:18:39 PM11/17/15
to Dart plugin for JetBrains Editors
Actually it's pretty unlikely this is related to WebStorm.
Dart Web Development would be a better place to ask Polymer related questions.


On Tuesday, November 17, 2015 at 5:54:57 PM UTC+1, A. L. Soler wrote:
Reply all
Reply to author
Forward
0 new messages